Strong signal but skipping?

Status
Not open for further replies.

kmvbh

Member
Joined
Mar 3, 2010
Messages
3
Location
Southern coast of Maine, 1 hour from Boston.
Why would an otherwise clear-sounding transmission be skipping out every other second when I have full signal strength? The scanner is a Radio Shack PRO106. I'm using the RS 20-006 telescoping whip antenna opened up to five sections. The frequencies that skip tend to be from Portsmouth, NH, which is 8 miles away as the crow flies.

I recently picked up scanning after several years. My previous scanner was a Bearcat base model that held a whopping 40 frequencies in memory! Truth be told, I'm somewhat overwhelmed by, and quite a bit ignorant about, this PRO106.

I hope you can answer my question!

Kate
Jim's widow and proud mother of seven
 

tampabaynews

Member
Premium Subscriber
Joined
Jan 26, 2007
Messages
1,245
Location
Tampa, FL
It also could be interference from other sources.

I always have issues listening near cell towers or radio/TV stations. My display tells me I'm getting 6 bars, but it sure doesn't sound like it. Try removing yourself from heavy sources of RF, or use your attenuator (ATT) setting.

If the cutting out is in even intervals, then follow the previous poster's advice. If you have any of those services turned such as weather priority, it will check every few seconds for alerts.
 
Last edited:

kmvbh

Member
Joined
Mar 3, 2010
Messages
3
Location
Southern coast of Maine, 1 hour from Boston.
But--

If it were Priority, Weather Priority, or Signal Stalker, wouldn't the radio be skipping on all transmissions, on all channels? I turned off Wx Priority and Priority, so I shall see. Signal Stalker, though, evades me. I remember seeing it somewhere, but it wasn't on the PGM-->GLOBAL list of items as far as I could see.

Thanks so much for your response!
 
Status
Not open for further replies.
Top