Struggling To Connect My DSD+ Feed To My Android Phone Via Zello

rkillins

Member
Joined
Dec 15, 2001
Messages
213
Zello set up on both my PC and Android Phone
Group and Channel are created, and able to see each other.
I can transmit PTT from phone to my computer, but DSD+ audio not leaving computer to the phone.

DSD+ Output is set to CABLE Input (VB-Audio Virtual Cable). DSD+ is active and receiving voice transmissions
Zello is using "Radio Gateway" function
TX
Mode : VOX
Received : 3
Queued : 0
Status : waiting
Receiving : no
RX
Mode : VOX
Processed : 0
Status : waiting
Sending : no

Zello Settings
AUDIO
Playback Device : Speakers
Recording Device : CABLE Output (VB-Audio Virtual Cable)
Playback amplifier : 0 dB
Recording amplifier : 0 dB
Noise suppression : checked
Force HQ voice recording : unchecked
Use compatible voice recording format : unchecked
CONNECTION
Incoming UDP Port : Auto
Enable TLS : checked
Use only TCP connection : unchecked
Disable UPnP port forwarding : unchecked
Use Proxy Server : unchecked
VOX
Turn on VOX for handsfree : checked
Activation threshold : -32 dB
De-Activation threshold : -32 dB
Trigger time : 100 ms
Relaxation time : 100 ms
Save VOX contact between sessions : unchecked
RADIO
TX (PC to Radio)
VOX : checked
Wake up sequence length : 0 ms
COM Port : unchecked
RX (Radio to PC)
VOX : checked
COM Port : unchecked

Can anyone suggest any solution to correct the PC audio not be transmitted to the phone when transmission are active on DSD+?
 

lviper

Member
Premium Subscriber
Joined
Feb 8, 2005
Messages
99
Location
SW Indiana
Have you clicked on the padlock icon on the zello screen on the pc? It needs to be red. I have to click it everytime I start zello on the pc. Otherwise vox doesn't automatically work.
 

rkillins

Member
Joined
Dec 15, 2001
Messages
213
Have you clicked on the padlock icon on the zello screen on the pc? It needs to be red. I have to click it everytime I start zello on the pc. Otherwise vox doesn't automatically work.
Hi Lviper, my apologies for not acknowledging your post sooner. Got caught up in life's moments.
I don't have the padlock icon .. I think that was lost when I opted to try the Radio Gateway Mode that some have reported success with. I wasn't able to get it to work with the standard method either, but if support is easier with the standard mode, maybe I should revert back.
 

lviper

Member
Premium Subscriber
Joined
Feb 8, 2005
Messages
99
Location
SW Indiana
Sorry, I didn't setup mine with the gateway mode. I'll try and find the guide I used, it's somewhere in this forum. But basically all I did was setup 2 different zello accounts, one for my pc and another for my phone.

I piped dsd+ to the pc zello app with virtualcable.
Created a channel with a password for the feed in the pc app.
Setup and turned on vox.

On my phone I used the second zello account. Searched for and connected to the channel from the first account.

Your zello settings are the same as mine except for the following vox settings.
Activation threshold : -70 dB
De-Activation threshold : -70 dB
Trigger time : 100 ms
Relaxation time : 800 ms

But these settings may not suit your setup.
 

cmjonesinc

Member
Premium Subscriber
Joined
Apr 25, 2011
Messages
904
I would recommend using the standard mode to get everything working correctly, then switch to gateway. I assume if you change your dsd output to speakers instead of vb cable you get audio? If so you may need to tweak your levels and threshold settings for vox.
 

lviper

Member
Premium Subscriber
Joined
Feb 8, 2005
Messages
99
Location
SW Indiana
Here is some more info on the vox settings in zello.

 

lviper

Member
Premium Subscriber
Joined
Feb 8, 2005
Messages
99
Location
SW Indiana
Finally found the post I was looking for.

 
Top