• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

Tail End Charlie - New Chirp Woes

Status
Not open for further replies.

Jaxco

Member
Premium Subscriber
Joined
Jun 25, 2014
Messages
133
I have been using Chirp a LONG time and love it - let me get the lovefest out of the way. I had been using 2 different model Baofeng and decided to update my Chirp software to the latest daily build and add/update repeater changes on my 888s and my F8HP. Not many changes were made (Only 3 channels!) No error messages occurred whatsoever- BUT NOW -

I only open the repeater when I UNKEY on any channel, so it sounds like I am one of those clods that sits on a repeater and deadkeys every few minutes.

This happened with BOTH types of radios, obviously at the same time.

No new/different hardware/cables were used that have not been used countless times before.

As I said, I have no problem opening the repeater, but only for a couple of seconds when I actually unkey. Simplex operation is perfect and when I tune my scanner to the tx frequency, I hear myself.

Beyond odd.
 

jonwienke

More Info Coming Soon!
Premium Subscriber
Joined
Jul 18, 2014
Messages
13,420
Location
VA
Program a channel in one of the radios to the repeater input to see if you're transmitting when you key the mic.
 

Jaxco

Member
Premium Subscriber
Joined
Jun 25, 2014
Messages
133
I did, and I am transmitting, on the F8HP the display also shows the tx frequency as I transmit, it displays the proper frequency for the offset.
 

jonwienke

More Info Coming Soon!
Premium Subscriber
Joined
Jul 18, 2014
Messages
13,420
Location
VA
If you have another radio programmed to match the repeater input and it receives, then either there is an issue with the repeater, the published repeater settings are incorrect, or you have the wrong tone mode selected. When you tested, did you verify that the receiver radio had the same tone/DCS settings as the repeater?

CHIRP has separate columns for the PL tone, DCS value, and DCS polarity, but which are actually used depends on the setting in the mode column.
 

Jaxco

Member
Premium Subscriber
Joined
Jun 25, 2014
Messages
133
I went over the settings, but only 3 items were changed in the entire list of frequencies. I don't know why so many entries that were not touched and worked before no longer work. Only one repeater changed in 70cm band so only one was changed on the 888S. All I can figure is that somehow the on board memory in the radios must have gotten corrupted when I uploaded them. The only new variable was the newest daily build of Chirp. Daily builds are required for the F8HP, so I realize that it is much like any other beta software.
 

jonwienke

More Info Coming Soon!
Premium Subscriber
Joined
Jul 18, 2014
Messages
13,420
Location
VA
Did you upload the same img file to the BF-F8HP and the BF-888S?

Keep in mind that img files are not only incompatible between different brands/models, but in some cases between different firmware versions within the same model.
 

Jaxco

Member
Premium Subscriber
Joined
Jun 25, 2014
Messages
133
LOL Of course not - there is a world of difference between the 2 models. That would be the derrrrp move of the century.
 

jonwienke

More Info Coming Soon!
Premium Subscriber
Joined
Jul 18, 2014
Messages
13,420
Location
VA
I thought not, but some stupid questions need to be asked.

Have you tried reverting to the "most recent stable" CHIRP and using it to reprogram the 888s? That obviously won't fix the F8HP, but that would establish whether the CHIRP version is the problem, or something got corrupted in your img file.
 

Jaxco

Member
Premium Subscriber
Joined
Jun 25, 2014
Messages
133
Between work and family, I have not had time to carry out my plan, which is - install the last version of Chirp that worked correctly (9/3/14 build) on a laptop that has never had chirp installed, then scour the web for factory original images for the 2 radios and restore them to that state, then use that template and manually enter each frequency in that template and save them as a separate file.

If that does not do the trick, then somehow the memory was corrupted by a usb port voltage spike, short or something... I will probably do this tonight after the kids are asleep.
 

jonwienke

More Info Coming Soon!
Premium Subscriber
Joined
Jul 18, 2014
Messages
13,420
Location
VA
That sounds like a good plan. The author of CHIRP has been collecting virgin img files, and posted a link to his collection in another thread here recently.
 

KC9HI

Member
Premium Subscriber
Joined
Mar 13, 2013
Messages
269
I have been using Chirp a LONG time and love it - let me get the lovefest out of the way. I had been using 2 different model Baofeng and decided to update my Chirp software to the latest daily build and add/update repeater changes on my 888s and my F8HP. Not many changes were made (Only 3 channels!) No error messages occurred whatsoever- BUT NOW -

I only open the repeater when I UNKEY on any channel, so it sounds like I am one of those clods that sits on a repeater and deadkeys every few minutes.

This happened with BOTH types of radios, obviously at the same time.

No new/different hardware/cables were used that have not been used countless times before.

As I said, I have no problem opening the repeater, but only for a couple of seconds when I actually unkey. Simplex operation is perfect and when I tune my scanner to the tx frequency, I hear myself.

Beyond odd.
Repeater owners spend big bucks to purchase specialized filters that allow them to be able to have a receiver and transmitter so close together and work at the same time. What you are describing has nothing to do with CHIRP. It is the nature of duplex radio operation. It would happen even if you programmed them with the keypad and no matter what the brand or model the radios are. I'll bet that when your scanner is tuned to the RX frequency, it does the same thing.

Read FAQ #22
Baofeng UV5R series FAQs Page

Jim KC9HI
 

Jaxco

Member
Premium Subscriber
Joined
Jun 25, 2014
Messages
133
I read that during my initial search and that is not what is happening. The radios went from working to non-working in 5 minutes, the time that it took me to make the changes on both radios and reprogram them. I have not had the F8HP very long but the 888S has been reprogrammed dozens of times the last couple of years.

I do not disagree with the text that you linked to but this is a different issue and the only, repeat only variable was the daily build of Chirp. I love the software and will continue to use it. This is a speedbump, I will get over it.

"2) Call someone on the repeater to verify your signal quality.
If they can hear you, then all is fine. "

Therein lies the problem - I called a radio friend, attempted to checkin on nightly nets, no one can hear me and there is no dead carrier, only a repeater tail.
 

KC9HI

Member
Premium Subscriber
Joined
Mar 13, 2013
Messages
269
I read that during my initial search and that is not what is happening. The radios went from working to non-working in 5 minutes, the time that it took me to make the changes on both radios and reprogram them. I have not had the F8HP very long but the 888S has been reprogrammed dozens of times the last couple of years.

I do not disagree with the text that you linked to but this is a different issue and the only, repeat only variable was the daily build of Chirp. I love the software and will continue to use it. This is a speedbump, I will get over it.

"2) Call someone on the repeater to verify your signal quality.
If they can hear you, then all is fine. "

Therein lies the problem - I called a radio friend, attempted to checkin on nightly nets, no one can hear me and there is no dead carrier, only a repeater tail.
Email me you CHIRP .img file. I would be happy to take a look at it.
bf-f8hp [at] kc9hi [dot] net

Jim KC9HI
 

Jaxco

Member
Premium Subscriber
Joined
Jun 25, 2014
Messages
133
Thanks! I will be happy to send it - if I ever get this last support call over with and get home... Waiting for callbacks can be a pain.
 

Jaxco

Member
Premium Subscriber
Joined
Jun 25, 2014
Messages
133
I went by my plan above, to the letter. It worked perfectly, all radios at full function again. I have everything I need to restore them now if this happens again.

Thanks for looking at my files, Jim and confirming they looked to be in order - I genuinely appreciated the offer of help.

73 all!
 
Status
Not open for further replies.
Top