This is pretty cool!

Status
Not open for further replies.

Darth_vader

Member
Joined
Apr 5, 2013
Messages
325
Well, I will say that's some very nice footage of a hotel building. Too bad there was no audio whatsoever, not even when I viewed it directly on Youtube.

But I love the way that one SPAMbot composed its "comment", rocking the Greek characters (apologies to screenreader users):

"мʏ ƈօ-աօʀĸeʀ'ѕ ѕтeք-αυɴт мαĸeѕ $61/нօυʀ օɴ тнe ʟαքтօք. ѕнe нαѕ вeeɴ օυт օғ α ʝօв ғօʀ 10 мօɴтнѕ вυт ʟαѕт мօɴтн нeʀ քαʏ ƈнeƈĸ աαѕ $20646 ʝυѕт աօʀĸιɴɢ օɴ тнe ʟαքтօք ғօʀ α ғeա нօυʀѕ. нօք օʋeʀ тօ тнeѕe ɢυʏѕ [redacted]"

I mean, almost like 133t on steroids!
 
Last edited:

Darth_vader

Member
Joined
Apr 5, 2013
Messages
325
It may be the MP4 audio encoder on Youtube's end that's at fault, which sometimes encodes audio in nonstandard ways that some machines can't handle. This might be such a file. I'm playing it right now and am still not hearing anything (meanwhile, I can copy every word this guy is saying loud and clear: https://youtube.com/watch?v=4gpSIWJPwE8). Granted, I am on Linux, but I'm also using the official Adobe implementation of FLash Player, not some "sort of compatible" knockoff like Gnash or Swfdec.

Then again, Youtube in general has been so screwed up lately that I guess bugs like this should be expected. Hopefully it's just a fluke as I would really like to hear how it sounds, especially the way the acoustics can be in buildings like that.
 
Last edited:
Status
Not open for further replies.
Top