Thread notification not working?

Status
Not open for further replies.

K4IHS

Member
Joined
Jul 13, 2002
Messages
688
Location
Charlotte, NC
I'm no longer being notified by email when somebody replies to a thread that I've subscribed to? My settings haven't been changed... but I checked them anyway and they look ok. Anybody else having this issue?
 

N0IU

Member
Joined
Sep 26, 2009
Messages
800
Location
Wentzville, Missouri
Do you get a message like this in your emails?

There may also be other replies, but you will not receive any more notifications until you visit the forum again.

All the best,
The RadioReference.com Forums
 

K4IHS

Member
Joined
Jul 13, 2002
Messages
688
Location
Charlotte, NC
I used to.. but not anymore. I'm subscribed to this thread... but didn't get an email that you had replied. I just saw it in the "today's thread" list. :-(
 

N0IU

Member
Joined
Sep 26, 2009
Messages
800
Location
Wentzville, Missouri
Hmmm...

I got the email to your response. You never know around this place. Sometimes the solution really is the most obvious one!

Maybe they're trying to tell you something!

Hopefully one of the admins will come up with the answer.
 

K4IHS

Member
Joined
Jul 13, 2002
Messages
688
Location
Charlotte, NC
I checked my spam filter... nothing in there and went over the RR notification settings again. Maybe I'll try a different email address?!
 

loumaag

Silent Key - Aug 2014
Joined
Oct 20, 2002
Messages
12,911
Location
Katy, TX
Ralph,

Did you find anything yet? Are you still not getting emails? The emails are certainly being sent. I will tell you that the most common problem here is something at your ISP. Make sure they are not intercepting the email.
 

kayi4cle

Member
Premium Subscriber
Joined
Aug 19, 2008
Messages
456
Location
Intermod Alley
I quit getting notifications a couple months ago. Yesterday I double checked my settings and found nothing amiss. So, I temporarily changed my email address on my Radio Ref. account, and then it worked. The real test will be next, because I changed my email address back to the one I prefer. I sure hope someone will reply to this thread so I can see if everything is back to normal. Thanks! :)
 

Highpockets

Member
Joined
Dec 31, 2003
Messages
3,796
Location
New Jersey
I quit getting notifications a couple months ago. Yesterday I double checked my settings and found nothing amiss. So, I temporarily changed my email address on my Radio Ref. account, and then it worked. The real test will be next, because I changed my email address back to the one I prefer. I sure hope someone will reply to this thread so I can see if everything is back to normal. Thanks! :)
Reply! :)
 

kayi4cle

Member
Premium Subscriber
Joined
Aug 19, 2008
Messages
456
Location
Intermod Alley
Thanks for replying, but so far no notification. I'll give it some time and will report back if it works. If not, I'll have to switch email addresses again. Good luck to others who are dealing with this same issue. It worked flawlessly for so long, and then a couple months ago it just quit. I really miss the convenience of getting the notifications.
 

K4IHS

Member
Joined
Jul 13, 2002
Messages
688
Location
Charlotte, NC
I did the same as kayi4cle... changed to another email address and it started working. I haven't changed back yet. The email address that won't work is Comcast. Just wondering if that might be common to our woes? It might be blocked by them? And for those that want to ask... no... they don't go to my spam folder. :)
 

kayi4cle

Member
Premium Subscriber
Joined
Aug 19, 2008
Messages
456
Location
Intermod Alley
Yep, it's Comcast that isn't working for me too. And, no it isn't in my Spam folder either. I will check the mail interface, but I think I disabled the spam filter. I do get the notfications with my Yahoo account, so I might switch to it if I can't solve the Comcast issue.
 

K4IHS

Member
Joined
Jul 13, 2002
Messages
688
Location
Charlotte, NC
That was one of the first things I did... logged into Comcast browser mail to see if the emails had been diverted to my spam filter. Nope... RR's emails are not there.
 

loumaag

Silent Key - Aug 2014
Joined
Oct 20, 2002
Messages
12,911
Location
Katy, TX
I had Comcast for about a year (most of 2008) as my ISP but I had maintained a dial up with my old ISP just so I didn't have to go around and change my email everywhere. It seems to me I remember when I first set up my email with Comcast, I tried using that as my email at several places and it didn't work at some of them. Comcast was the most difficult ISP to work with in reference to my account settings as I ever worked with. They were set up in December of 2007 and by the time I shut them down in December of 2008 when I moved again, I still had not received the mysterious PIN they were supposed to send to allow me to set up my account. Thank goodness I was able to convince a supervisor that I was not getting the snail mail and they helped me set up the account.

In any case enough of my past problems, might I suggest that you folks who are experiencing this trouble make sure you add the notification email address (The RadioReference.com Forums [webmaster@radioreference.com]) to your contacts in the Web Mail address book. This action may have some effect on the problem.
 

iMONITOR

Member
Premium Subscriber
Joined
Sep 20, 2006
Messages
7,058
Location
MACOMB, MI.
I've been using Comcast for many years. The notification emails from RR are spotty. I'd say on the average I receive about 60% of them. So I'm not sure what the problem is. It would seem if Comcast was filtering them, it would be 100%, but it never is. However I have similar results with other forums, so who knows.

It's not a big problem, I logged on frequently enough and just check for myself.
 

blantonl

Founder and CEO
Staff member
Joined
Dec 9, 2000
Messages
9,275
Location
San Antonio, TX
We are definitely having problems with comcast filtering our emails right now... presumably this started after we sent out the newsletter. There aren't any easy ways for us to contact Comcast right now so I guess you'll just have to be patient. SPAM unfortunately makes it bad for the rest of us...
 

K4IHS

Member
Joined
Jul 13, 2002
Messages
688
Location
Charlotte, NC
I tried a different Comcast email address. It didn't work. It has to be blocked by Comcast. RR is in my browser email address book and my spam filters are empty. It's not worth calling them about it... they're just too Comcastic for me... but the only show in town. I'll use a non-Comcast email address as that works ok! Thanks for all the help. Happy Holidays to everyone on RR.
 

kayi4cle

Member
Premium Subscriber
Joined
Aug 19, 2008
Messages
456
Location
Intermod Alley
We are definitely having problems with comcast filtering our emails right now... presumably this started after we sent out the newsletter.
I switched back to Yahoo and am once again getting email notifications.

Speaking of the newsletter, I haven't gotten one of those in a very long time. Is there somewhere on the Radio Reference website where I can go to read it?

Thanks for your help and for this wonderful website. :)
 

K4IHS

Member
Joined
Jul 13, 2002
Messages
688
Location
Charlotte, NC
Just go to the top of the RR page... click on account. When that page comes up... there's a yes/no to get the newsletter.
 

kayi4cle

Member
Premium Subscriber
Joined
Aug 19, 2008
Messages
456
Location
Intermod Alley
No, unless I am missing something, that's only where you can choose "Yes" or "No" regarding getting the newsletter. But my account has had the "Yes" checked since the beginning, and I am not getting newsletters. My question was, if we didn't get the last newsletter, is there a place on Radio Ref. where we can go to READ it. I would just like to see what I missed (if there HAS been a recent newsletter, that is). If there haven't been any recent editions of it, then I am not interested in seeing outdated editions.
 
Status
Not open for further replies.
Top