• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

TK-880 Receiving Through PL Tone

Status
Not open for further replies.

Seven-Delta-FortyOne

Member
Premium Subscriber
Joined
Apr 24, 2014
Messages
229
Location
The Emerald Triangle
I have a TK-880 as a base station, and it receives as CSQ on my channel, even though I have a PL tone set for both TX and RX.

Weird thing is, I hooked the computer up to it to try re-programming it, just to make sure, and when the programming cable is plugged in, not even reading or writing data, it functions as it should. As soon as I disconnect the programming cable, with the mic either connected or not, it reverts back to CSQ.

Just a burned up old radio, or might there be a fix for this?


Delta
 

kd4efm

Member
Premium Subscriber
Joined
Jul 14, 2002
Messages
1,700
Location
Florida
Under options, look for off hook decode

Sent from my SM-G935P using Tapatalk
 

cmdrwill

Member
Joined
Mar 30, 2005
Messages
3,894
Location
So Cali
OK, I checked the box, and now it works.

Thank you for your help. I forgot about that function completely. Delta
It worked because you did not have the mic hang-up button grounded, or something messed up in the mic.

One check we do is measure the DC voltage on the hank-up button, usually about 5 volts ;Off Hook.
 

kd4efm

Member
Premium Subscriber
Joined
Jul 14, 2002
Messages
1,700
Location
Florida
Issue solved, programming.

Sent from my SM-G935P using Tapatalk
 
Status
Not open for further replies.
Top