Tracker III - Beta V0.4.1 Released

Status
Not open for further replies.

someone2000

Member
Joined
Dec 9, 2009
Messages
36
Location
Pittsburgh, PA
Wine compatible?

Hi. I'd like to try Tracker III, but .NET 3.5 doesn't work with WINE on Linux. .NET 3.0 does, however. Will this software work with the older version on .NET? Thanks in advance!
 

mrkelso

Member
Premium Subscriber
Joined
Dec 4, 2008
Messages
1,459
Location
NNJ
I downloaded it and it says V0.5.0 Beta Did i get the right one?
I hope so because it runs like my old Ford Truck, "smooth"
 

brscanning

Member
Joined
Dec 18, 2002
Messages
581
Location
Baton Rouge, LA
Hi. I'd like to try Tracker III, but .NET 3.5 doesn't work with WINE on Linux. .NET 3.0 does, however. Will this software work with the older version on .NET? Thanks in advance!
The application is targeted toward .NET 3.5 so I do not believe it will work on 3.0. Do you know of any plans to support 3.0 on Linux? I know that Microsoft is working on 4.0. It would email me direct, I might try to recompile against .NET 3.0 if you are willing to test. I am not sure what effect this would have on the app though.

Email me at callsign @bellsouth.net
 
Last edited:

brscanning

Member
Joined
Dec 18, 2002
Messages
581
Location
Baton Rouge, LA
I downloaded it and it says V0.5.0 Beta Did i get the right one?
I hope so because it runs like my old Ford Truck, "smooth"
Yes. 0.5.0 is the latest. This version added the following:

- Added System Control dialog (see File menu on main form).

Thanks to some testers, yes, the application has been running fairly smooth. I have a few more things to do before the "official" release. Right now I am working on a text file import utility.
 
Last edited:

mrkelso

Member
Premium Subscriber
Joined
Dec 4, 2008
Messages
1,459
Location
NNJ
WoW i just noticed that it was scanning some of the Old World Trade Center Freq's in That Pic.
 

brscanning

Member
Joined
Dec 18, 2002
Messages
581
Location
Baton Rouge, LA
The application is targeted toward .NET 3.5 so I do not believe it will work on 3.0. Do you know of any plans to support 3.0 on Linux? I know that Microsoft is working on 4.0. It would email me direct, I might try to recompile against .NET 3.0 if you are willing to test. I am not sure what effect this would have on the app though.

Email me at callsign @bellsouth.net
Please let me apologize and clarify. I was under the influence of cold medication when I wrote the original response.

Do you know of any plans to support .NET 3.5 on Linux? If not, please email me direct and I will try to recompile against .NET 3.0 if you are willing to test.
 

someone2000

Member
Joined
Dec 9, 2009
Messages
36
Location
Pittsburgh, PA
Please let me apologize and clarify. I was under the influence of cold medication when I wrote the original response.

Do you know of any plans to support .NET 3.5 on Linux? If not, please email me direct and I will try to recompile against .NET 3.0 if you are willing to test.
No problem (hope your cold is better). Well, I'd run it under WINE, and right now Wine can only run .NET 3.0. I haven't tried Mono. I've got Win500 running so-so under WINE, but the pesky RR database downloads aren't working for me.

I'll ping you later regarding alpha/beta testing. I'll be glad to help as much as I can.
 

someone2000

Member
Joined
Dec 9, 2009
Messages
36
Location
Pittsburgh, PA
Please let me apologize and clarify. I was under the influence of cold medication when I wrote the original response.

Do you know of any plans to support .NET 3.5 on Linux? If not, please email me direct and I will try to recompile against .NET 3.0 if you are willing to test.
I know that there are newer releases, but I thought I'd just reply here to keep the thread sane.

WineHQ - .NET Framework 3.5

That is the link the the Wine App DB entry for .NET App Framework. As you can see, .NET 3.5 and above is currently rated "garbage" for WINE use. There may be some tips there for how to make an app "behave" better with WINE and .NET.
 
Status
Not open for further replies.
Top