Trouble getting Bluemont repeater

Status
Not open for further replies.

MegaChrisGT

Member
Joined
Feb 27, 2006
Messages
10
Location
Leesburg, VA
I recently installed a Diamond D-130J discone antenna in my attic with the hope of being able to hear the Bluemont repeater (147.300) inside my house. I used Belden 9913 cable and soldered my own PL-259s on both ends. Checked for shorts on both connectors. Sadly I'm barely able to make out anything on 147.300. It's about as bad as it is anywhere inside the house with the rubber duck. I can only pick up the repeater if I'm outside. I'm located in Leesburg in Exeter Hills. Anyone else have trouble getting the Bluemont machine in this area? I'm using both an RS Pro-96 and an RS Pro-26 scanner. Any suggestions on what else I can try to improve reception with this setup?
 

KI4IHC

Member
Joined
Mar 17, 2005
Messages
140
Location
Falls Church, VA
If you don't get any replies here, it might be a good idea to drop Chad or one of the other control ops an email, and see if they're heard of anyone having troubles. Their emails should be listed on 147300.com

I know that during the last skywarn activation, they switched to the backup repeater, because they were having problems with the 147.300 - I'm not sure what they were, or if they've been fixed, but they might be related.

Good luck!
73
-Daniel
KI4IHC
 

Starion

Member
Joined
Dec 19, 2002
Messages
156
Location
West Alexandria, VA
Hi, the repeater was having some transmission issues last week. The backup repeater is now running. You should try to monitor the Bluemont repeater now. I was able to talk to my friends on the repeater a few days ago.
 

jparks29

John McClane
Joined
Nov 20, 2003
Messages
849
Location
Nakatomi Plaza
I can barely hit the 147.300 from waldorf with 100 watts, normally I can hit it with 50.... same antenna,same place....
 
Status
Not open for further replies.
Top