Trouble with CSP on TRX-2

Shockwavrider

Member
Premium Subscriber
Joined
Jan 7, 2016
Messages
19
Location
Connecticut
Finally decided to program my TRX-2 which has been sitting around for quite awhile. After all the firmware & DSP updates I decided to load her up and create my scan lists.

I used the EZScan library import from RR and picked all the appropriate channels including deprecated ones for what is no CLMRN, but I am not receiving anything and I live in a busy areas right along the I-95 corridor in Troop G territory bordering on both Fairfield and New Haven counties.

Is there a particular setting(s) that act as a squelch for these systems that I must adjust if the radio is not picking up any transmissions? Is it blowing by the transmissions and signals due to a incorrect setting?

Should the import directly from RR library that gets pulled through EZ-Scan be correct as of this date and formatted correctly to go right into the TRX-2 without an tweaks?

Any assistance would be helpful.

Thanks in advance-

Mike
 

darkness975

Member
Premium Subscriber
Joined
Nov 4, 2016
Messages
716
Finally decided to program my TRX-2 which has been sitting around for quite awhile. After all the firmware & DSP updates I decided to load her up and create my scan lists.

I used the EZScan library import from RR and picked all the appropriate channels including deprecated ones for what is no CLMRN, but I am not receiving anything and I live in a busy areas right along the I-95 corridor in Troop G territory bordering on both Fairfield and New Haven counties.

Is there a particular setting(s) that act as a squelch for these systems that I must adjust if the radio is not picking up any transmissions? Is it blowing by the transmissions and signals due to a incorrect setting?

Should the import directly from RR library that gets pulled through EZ-Scan be correct as of this date and formatted correctly to go right into the TRX-2 without an tweaks?

Any assistance would be helpful.

Thanks in advance-

Mike
 
Top