trouble with win500

Status
Not open for further replies.

mrkevin02

Member
Premium Subscriber
Joined
Apr 20, 2011
Messages
95
Location
Western, Ks.
I can not seem to get the win500 to talk to RR. I am trying to program a GRE PSR-500. Can someone tell me what I'm doing wrong? Trying to down load kansas apco25 stuff for the highway patrol and local sheriff. I think I'm lost.
 

puzzleriddle

Member
Joined
Apr 17, 2010
Messages
2,293
Location
bham, Bama
1) make sure latest drivers for the cable are installed
2) make sure comport shown in device manager & Win500 aree the same
3) make sure your login to RR are correct
 

mrkevin02

Member
Premium Subscriber
Joined
Apr 20, 2011
Messages
95
Location
Western, Ks.
I don't see comport in my device manager & win500. I know 1 and 3 are right but I am having trouble with the 2nd suggestion..
still lost.
 

Highpockets

Member
Joined
Dec 31, 2003
Messages
3,801
Location
New Jersey
I don't see comport in my device manager & win500. I know 1 and 3 are right but I am having trouble with the 2nd suggestion..
still lost.
Did you install the cable driver, install the driver before you plug the cable in? Then once you plug the cable in you should see the cable in device manager.

In Win500 under menus, Configuration - Programming Cable, you should see the com port listed (cable).
 
Last edited:

n5ims

Member
Joined
Jul 25, 2004
Messages
3,766
It should look like the attached pic (your wording may differ somewhat depending on driver version and OS). The required com port is in the parenthesis (COM4 in my pic).

You can get the latest version of the driver from here (they make the chip used in the GRE/RS cables) --> Virtual COM Port Drivers
 

Attachments

Status
Not open for further replies.
Top