trunker on a laptop

Not open for further replies.


Premium Subscriber
Jul 13, 2004
Trenton MI
am running unitrunkers latest version on my dektop and it works fine.
now I am trying to get it running on my laptop with no success. I cant get a signal I did everything I could think of without sucess.
laptop is a 233mhz compaq presario model 1690 running windows xp with 128mb ram.

My cofig is default signal input
sample rate 44100
signal is normal (toggled with inverted no luck)
decoder is "on"

I can hear the signal through the speakers but the program indicates "no signal"
if I unplug it from the laptop and plug it into my desktop it works fine that tells me the signal is good. any help would be appreciated. thanks in advance. bob


Feb 24, 2001
From the Windows XP taskbar, select "Start" ... Open up Control Panel.

From the control panel, select "Sounds and Audio Devices".

On the Sounds and Audio Devices Properties popup window ... select the "Audio" tab. Next client the "Volume" button under "Sound Recording" (make sure you've found the recording section - not playback).

The "Recording Control" will appear. From the menu (top left corner of the window) ... select "Options" menu and check "Advanced Controls". Select "Options" menu again and select "Properties" submenu. The Mixer Controls Properties popup will appear. Select "Recording" and make sure every possible choice is checked below. Click "Okay" to return to the Recording Control.

You will see several (or more) volume controls in a row. Under each one is a "Select" check box. Most systems only allow checking one source at a time. Whichever one is selected is your Windows default sound input. Under some of the volume controls there may be an "advanced" button. Click that to see what advanced options are available. Many systems will include a either a separate microphone volume control or a microphone boost checkbox (usually a +20db gain on or off).

Going through the above steps illustrates where to find the controls for your laptop's audio system. What you'll want to figure out is ... (1) into which audio input are you actually connected and (2) what volume or boost adjustments - if any - are needed for proper signal level.

To actually see the signal levels run Uniscope (suggest oscilloscope mode) or another oscilloscope program. Start with the Microphone input with low volume and "boost" turned OFF. Make sure that is the selected input in the Recording Control. You want a signal that is fully animated (not flat or weak) but not so hot as to be clipped at either the positive or negative extremes.
Not open for further replies.