TRX-1 audio issue?

Status
Not open for further replies.

wirelessfreek

Member
Premium Subscriber
Joined
Aug 25, 2010
Messages
16
Location
Niagara Falls, Ontario
The problem is when the squelch opens I get a short annoying blip added on to my audio. Also tried on a conventional DMR freq still same issue.
I just returned another TRX-1 due to a problem with the buttons not clicking and I do not recall hearing this on the other scanner.

Has anyone else experienced this?
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
I get the 'blip' or soft pop on my TRX when squelch opens on p25, same on my 668, and 1080. On my 668 the buttons are soft, no click, on the 1080 the buttons click, also the 668 is grey and the 1080 is black.

TRX is clicky, but not cheap feeling.

Sent from my SM-N920V using Tapatalk
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
I get the 'blip' or soft pop on my TRX when squelch opens on p25, same on my 668, and 1080. On my 668 the buttons are soft, no click, on the 1080 the buttons click, also the 668 is grey and the 1080 is black.

TRX is clicky, but not cheap feeling.

Sent from my SM-N920V using Tapatalk
I returned two TRX 1 for repair only months after I got them
One just died the other buttons problems
I thought they were cheaply
Built almost Hasbro Toy cheap
I was able to horse trade both for TRX-2
Also cheaply built
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
I returned two TRX 1 for repair only months after I got them
One just died the other buttons problems
I thought they were cheaply
Built almost Hasbro Toy cheap
I was able to horse trade both for TRX-2
Also cheaply built
Cool.

Sent from my SM-N920V using Tapatalk
 
Status
Not open for further replies.
Top