TRX-1: E without showing E in display?

radionx

Member
Joined
May 31, 2022
Messages
44
Hi everyone. Just out of curiosity:

Have you ever heard a signal which was DMR, not showing E in the display but clearly was E?

I catched such a signal. It sounded like a Vericrypt 1100 (time domain analogue), but no E shown. Might be a non-Motorola implementation?
 

ChrisP

Member
Premium Subscriber
Joined
May 20, 2002
Messages
1,274
Location
Portland, OR
From my observations, the E icon only indicates P-25 encryption.

I don't think I've seen it on DMR or NXDN that was encrypted.

- Chris
 

racingfan360

Member
Joined
Dec 19, 2005
Messages
1,040
I have definitely seen E correctly displayed on an NXDN9600 conventional system when the Standard NXDN 16-bit encryption is used.
Don't recall how it behaves with various flavors of encryption on DMR. Pretty sure it will only display E when the digital encryption type in use is one of the standard types. It wont show with a proprietary or 3rd party add on encryption type or with an analogue scrambler.
 

racingfan360

Member
Joined
Dec 19, 2005
Messages
1,040
A bit of testing shows:
- NXDN4800 with standard NXDN 15-bit encryption: E is displayed
- NXDN9600 with standard NXDN 15-bit encryption: E is displayed
- DMR Basic Privacy encryption: No E displayed
- DMR Enhanced Privacy RC4 40-bit encryption: No E displayed
- DMR Hytera Basic Encryption: No E displayed
 

radionx

Member
Joined
May 31, 2022
Messages
44
Now that's some great information, thank you.
Basically, the TRX-1 won't ever show an E in DMR-mode.
No problem, but it made me curious. So I have to fire up DSD+...to gather some insights.
 
Top