TRX-1 Limit Search Birdie Problem

minasha

Member
Premium Subscriber
Joined
Jul 10, 2010
Messages
466
Location
NYC
On my TRX-1 I am doing a limit search 450Mhz to 470Mhz while searching the scanner is hanging up on about 20 frequencies that just have noise like a typical birdie. In the EZ scan software under Search I entered the 20 frequencies into the "Frequency lockout" menu, but when I start a new limit search it still hangs up on all those frequencies. Am I missing something?
 

ChrisP

Member
Premium Subscriber
Joined
May 20, 2002
Messages
1,145
Location
Portland, OR
Try checking a setting in the GLOBAL SETTINGS menu. Scroll down on that menu and find SKIP=Lockout and make sure that is checked.

- Chris
 

minasha

Member
Premium Subscriber
Joined
Jul 10, 2010
Messages
466
Location
NYC
Try checking a setting in the GLOBAL SETTINGS menu. Scroll down on that menu and find SKIP=Lockout and make sure that is checked.

- Chris
I checked that setting but I'm still getting a ton of hangups, Amazing that I can't search a 20 Mhz spread cleanly.
Is there anyway you know of to set the search mode to FMN instead of Au?
 

ChrisP

Member
Premium Subscriber
Joined
May 20, 2002
Messages
1,145
Location
Portland, OR
Your profile says you are in NYC, so you are in a very hi noise RF environment. You can try upping the squelch or adding the attenuator.

Also, if you are not interested in any analog transmissions, you can check the various digital modes and it will only stop on those particular modes...

- Chris
 

minasha

Member
Premium Subscriber
Joined
Jul 10, 2010
Messages
466
Location
NYC
Your profile says you are in NYC, so you are in a very hi noise RF environment. You can try upping the squelch or adding the attenuator.

Also, if you are not interested in any analog transmissions, you can check the various digital modes and it will only stop on those particular modes...

- Chris
Turning up the squelch does help, the attenuator does not. The best solution seems to be checking digital types only
Thank you very much
 

minasha

Member
Premium Subscriber
Joined
Jul 10, 2010
Messages
466
Location
NYC
Turning up the squelch does help, the attenuator does not. The best solution seems to be checking digital types only
Thank you very much
I checked the filter settings for the 4 digital settings DMR, P25, X2, NXDN I search but now receive nothing no digitals at all and I have a ton of DMR but now checked they are gone?
 

minasha

Member
Premium Subscriber
Joined
Jul 10, 2010
Messages
466
Location
NYC
Chris my mistake, I left the squelch still cranked up. Lowering the squelch brings in the DMR again
 
Top