TRX-1/No Sound

TexasStar15

Member
Premium Subscriber
Joined
Nov 19, 2016
Messages
32
I've got a TRX-1 I bought used and can't get any sound out of it. I have volume set to max and the squelch off. Guy I bought it from claims it worked for him but will take it back. It's almost like it's muted. Anyway anyone have any idea's of what I could check in settings. I hate to return it, have a feeling it's something simple. Thanks for any help!
 

Swipesy

Member
Joined
Jan 27, 2003
Messages
1,789
Location
Northern Ohio
I have experienced that a couple times when I had my GRE PSR-800. Both times it turned out to be a corrupt configuration. I could never determine what was corrupt. So I built a very small config using a conventional frequency and 1 Trunked system with a couple TG's. The scanner came to life each time.

You could try that and see if weather channel works. If not then it could be corrupt firmware or a hardware issue.
 

TexasStar15

Member
Premium Subscriber
Joined
Nov 19, 2016
Messages
32
Per your previous posts, I would be under the assumption you had this scanner working?
This is a different TRX-1. The previous one I had from Walmart worked but I returned it to buy this used one.
 

TexasStar15

Member
Premium Subscriber
Joined
Nov 19, 2016
Messages
32
I have tried to update the firmware but I get this message, the certificate presented by the upload site is invalid. I have no idea what that means.
 

Attachments

TexasStar15

Member
Premium Subscriber
Joined
Nov 19, 2016
Messages
32
Try to update the EZ Scan
I just downloaded the software off the Whistler website. I would hope it's updated but anyway how else would I update it. I don't see anywhere in the software to update it. Thanks
 

blhamlin

Member
Joined
Jul 20, 2007
Messages
24
Location
GA
Another possibility is a stuck headphone jack. You won't get any sound out of the speaker if that is the case. Try plugging a pair of headphones/earbuds in and out several times. If that is the problem it should free it up and you'll start getting audio out of the speaker. And of course you should hear something from your headphone jack when you have something plugged in. I've had receivers that have done that from time to time.
 

522

Member
Premium Subscriber
Joined
Dec 8, 2007
Messages
238
Location
Murray, Utah
I just downloaded the software off the Whistler website. I would hope it's updated but anyway how else would I update it. I don't see anywhere in the software to update it. Thanks
Open EZ-Scan Software
Click the "Updates" Tab up top
Click "Check for All Updates"
Follow Prompts

That should get you current.

Come back here if you're still having issues.
 

gmclam

Member
Premium Subscriber
Joined
Sep 15, 2006
Messages
5,750
Location
Fair Oaks, CA
Get the radio to an analog channel, such as NOAA weather. Set the squelch as low as it will go. You should see signal bars on the display indicating reception. What comes out of the speaker now?

Note that if you are tuned to any digital channel (trunked), or have DC, CT, NAC tone control enabled; their entire function is to mute the audio until they are satisfied. Make sure that you have CSQ (constant squelch) until you figure this out.
 

Wackyracer

Member
Premium Subscriber
Joined
Feb 18, 2016
Messages
1,431
Make sure the headphone jack is not set to IF output you can do that in ezscan, then you must transfer the configuration TO the scanner/sd card, the scanner must be off. I recommend you use a card reader fro faster more reliable reads and writes to the card.
 

TexasStar15

Member
Premium Subscriber
Joined
Nov 19, 2016
Messages
32
I've tried to update the EZ Scan software but I keep getting the same error message, the certificate presented by the upload site is invalid. Any suggestions getting past this, please HELP! Thanks
 

KevinC

Moderator
Super Moderator
Joined
Jan 7, 2001
Messages
5,891
Location
Somewhere other than home :(
Sorry, meant to attach this jpg to last post.
Please refer to this post for information...

 
Top