TRX-1 Signal Meter Issues

kg4ivt

Member
Premium Subscriber
Joined
Dec 26, 2003
Messages
151
Location
Fox Mike
The s-meter on my TRX-1 doesn't seem to be working. Has anyone experienced this issue before? I first noticed it a few days ago when I added some frequencies to the memory.

I can hear local and distant traffic just fine and can still hear my local TRS without an antenna. I have tried different antennas (both handheld and a discone) to see if it changes anything with no luck.

Is there a factory reset procedure for this radio? When I got it a few years ago, I loaded it with a PSR800 file which didn't work and caused some issues. I got it straightened out with help from Whistler but always thought it acted a little wonky after that. I'd like to do a reset regardless to see if it clears up all the issues I'm having.
 

Ubbe

Member
Joined
Sep 8, 2006
Messages
5,126
Location
Stockholm, Sweden
You have a reset function in EZ-Scan to load the default values that you can set for the signal level that should activate each signal bar. I have adjusted those to my liking so they don't show full strenght as soon as the noise goes away on an analog channel. I wish to see the difference in strenght as much as possible even from strong signals and EZ-Scan lets me do that. Advance Settings/Display Options.

/Ubbe
 

kg4ivt

Member
Premium Subscriber
Joined
Dec 26, 2003
Messages
151
Location
Fox Mike
Thanks, that seems like it worked.

How did you determine what values to use for your custom settings?
 

Ubbe

Member
Joined
Sep 8, 2006
Messages
5,126
Location
Stockholm, Sweden
How did you determine what values to use for your custom settings?
I let the first bar turn on when the signal was more or less noise free, and all bars just turns on when I recieve the strongest signal I have at my location.
At saturated levels the values doesn't change much so it could be a slight difference depending of the individual scanner and of course if it is TRX-1 or 2 but what I ended up with on my TRX-2 was: 300 330 335 338 340

/Ubbe
 
Top