TRX-2 ISSUE Entering a TGID and message say already exists, but I can't find it.

Status
Not open for further replies.

Jphila20

Member
Premium Subscriber
Joined
Dec 17, 2004
Messages
146
Location
Southern Lorain County, Ohio
When I was traveling in Ashtabula County Ohio I noticed my TRX-2 was very quiet. So I got home and went through my MARCS trunk system checking various talk groups. For some reason the MARCS talk groups for Ashtabula County disappeared. When I try to re-enter the talk groups I get the message that they already exists and do I want to update the Tag. I say no and the click on the TGID to put them in order and that talk group doesn't appear. When I search by name or TG it say nothing found. I tried updating the TAG and still can't find it.
How do I find them or re-enter them? Is there a hidden check box I may have hit? Never had this happen before.
 

Swipesy

Member
Joined
Jan 27, 2003
Messages
1,833
Location
Northern Ohio
Did you by chance program the TG's as GCRCN instead of MARCS? You might try dumping your MARCS and GCRCN into a .csv file and search with Excel for the TG #.
 

N1GAW

Member
Premium Subscriber
Joined
Jul 15, 2014
Messages
5,046
Location
Raleigh, NC
Two things you should check. Under the Scanlists tab select UNASSIGNED OBJECTS and see if it is there. Also check your IMPORT OPTIONS and make sure the check boxes for Encrypted Talkgroup Objects are not checked. Worst case, try manually entering the TG and see if it takes.

Screenshot 2020-06-22 09.30.49 (2).pngScreenshot 2020-06-22 09.37.01 (2).png
 

N1GAW

Member
Premium Subscriber
Joined
Jul 15, 2014
Messages
5,046
Location
Raleigh, NC
You might try dumping your MARCS and GCRCN into a .csv file and search with Excel for the TG #.
If the talkgroups were imported from the Whistler database which is from RR you are not able to export them due to licensing restrictions.
 

Jphila20

Member
Premium Subscriber
Joined
Dec 17, 2004
Messages
146
Location
Southern Lorain County, Ohio
Follow Up.
I checked Unassigned Objects and it's empty. I checked the GCRCN just in case and no they are not there. I did that once before and fortunately it was only a few entries.
I am not exporting any files. I generally don't download from RR because it includes too many things I don't want to listen to.
I did go back to an earlier version and restored and the missing TG reappeared.

What sucks are any changes to my data base are now gone. The software doesn't allow the end user to find a file that may be corrupt and replace it with a different one.
 
Last edited:

Swipesy

Member
Joined
Jan 27, 2003
Messages
1,833
Location
Northern Ohio
John, that is bizzare. Like you I don't import from RadioReference and create all profiles in Excel and import from there.. Because of incidents like yours I save my config everytime I make a change because I don't trust EZScan. Glad you at least were able to recover although it would be nice to know what caused the missing TG's.

John
 

Jphila20

Member
Premium Subscriber
Joined
Dec 17, 2004
Messages
146
Location
Southern Lorain County, Ohio
I was able to export the MARCS TG out to a CSV file from an older backup, convert it to a text file and import it back into the software. It eliminated re-entering 90 + entries.

I usually backup to multiple SD cards when I make changes and I archive alot.

Thanks!
 
Status
Not open for further replies.
Top