TRX 2 not receiving scanlist

Status
Not open for further replies.

CFD288

Member
Joined
Mar 21, 2011
Messages
66
Location
Cleveland TN
I just added a TRX 2 to my other radios ( Homepatrol 1, BC536 HP, and GRE PSR 800 ). I'm not an expert but I do have experience in using and programming software based scanners but I'm having a problem with the TRX.

I downloaded EZ Scan and set up my scanlists and trunked sites while waiting for the radio. I was able to connect and download all my Scan info to the radio, however I cannot get one of my scanlists to receive. I can verify this system is active by turning on my 536HP sitting next to the TRX and it chatters away with traffic while the TRX is silent. It's as if this scanlist is not setup with a site even though the site is in the EZ Scan software with no lockouts. Also the scanlist is enabled and shows on the screen while scanning, squelch is set to minimum, attenuation is set to normal.

I have updated all firmware, DPU and EZ Scan software and have deleted and added trunk system and site (Tennessee Advanced Communication System, Chattanooga Simulcast) . I even used the software to prepare the SD card for use (which I think erases the card) and reloaded all data on it again without success.

I know I'm missing something here....if anyone has any suggestions I would greatly appreciate it!

Scotty
 

AggieCon

Member
Premium Subscriber
Joined
Nov 25, 2015
Messages
1,444
Location
Texas
Do you have a wildcard in the scanlist?

What system, site, etc?

Feel free to email an archive file and I will take a look.
 

nessnet

Member
Premium Subscriber
Joined
Jan 22, 2007
Messages
222
Location
Kenmore, WA
I had an issue here with rebanding.
(and yes, the RR data was wrong)

If applicable, (mine was a Motorola Type II SmartZone), I'd check that....
 

AggieCon

Member
Premium Subscriber
Joined
Nov 25, 2015
Messages
1,444
Location
Texas
Along those same lines, for P25 systems, it's always good to set it to "auto fill" the bandplan.

I don't think this is the OP's problem though.
 

CFD288

Member
Joined
Mar 21, 2011
Messages
66
Location
Cleveland TN
Thanks to all with your suggestions. Swipesy scan set 01 is enabled....AggieCon no don't have a wildcard....system is Tennessee Advanced Communication System, Chattanooga Simulcast P25 (yes I know simulcast sites are notorious). And auto fill is enabled.

I think I may have a sensitivity issue with the TRX....finally determined it was missing about 95% of the traffic on this system while my Bearcat 536 was talking away. Thursday evening I had the TRX scanning my local city's scanlist and while talking to a friend on the phone who has a scanner I could hear local traffic on his while my TRX was still missing transmissions. On the original problem I was using a Larsen mag mount antenna (not sure of model but it works great on the Bearcat 536), the more recent local problem I was just using the included back of set extendable antenna.

Guess I'm somewhat disappointed in the performance of the TRX so far. Would be interested if anyone has any suggestions on any settings (data decode threshold, etc) that I could try to improve reception. I know the best thing to improve things is an outdoor antenna but not an option at this time.

Thanks for any and all suggestions!

Scotty
 

dlkesler76

Member
Premium Subscriber
Joined
Sep 10, 2012
Messages
40
Location
Ga
Did u add the sites in ezscan, plus it only locks to the strongest site, Does not scan through sites like the uniden does. nevermind i just saw u did program the sites sorry look before u post..
 
Last edited:
Status
Not open for further replies.
Top