TRX-2 versus SDR with Unitrunker and DSD+

Jphila20

Member
Premium Subscriber
Joined
Dec 17, 2004
Messages
141
Location
Southern Lorain County, Ohio
Ohio MARCS
Ok, I have a trx-2 and a computer with a SDR. I can pick up the downtown Cleveland site with a signal between 65 & 95 with the SDR and the computer. I know it’s that site because I’m using Unitrunker and verified the info against RR Data Base. I can pick up Post 18 off this site. I hook up the same antenna to my TRX-2 and I get nothing.

Thoughts?
 

Wackyracer

Member
Premium Subscriber
Joined
Feb 18, 2016
Messages
1,426
Simulcast/multicast distortion that the TRX doesn't have the hardware in to decode OR your settings are off on the TRX.
 

Ubbe

Member
Joined
Sep 8, 2006
Messages
5,040
Location
Stockholm, Sweden
Look up that site 18's control channel frequency and enter that in the scanner, by doing Fn+0 and enter it. Then push menu and set to analog only, no digital modes enabled. Set the squelch to 0 and listen if you hear any signal. It it's only noise then there's no reception and you'll have to check the antenna connector or coax if it has some loose connections when you move the coax from SDR receiver to TRX-2. They use different antenna connector types so perhaps it is the adapters fault.

If you hear a datasignal, and it might be distorted, it is probably the simulcast issue that makes the TRX-2 to not be able to decode the signal.
Enter a voice channel the same way and listen to the datasignal. If you can hear it then enable P25, if that is the system type, in the menu and see if it manages to decode at least fragments of the audio if you set the SQ to 0. You can then experiment with different settings of the DSP, the LevelAdapt and ADC gain in the Global settings, to try and optimize reception.

/Ubbe
 

Jphila20

Member
Premium Subscriber
Joined
Dec 17, 2004
Messages
141
Location
Southern Lorain County, Ohio
Update: MARCS Site 1 Cleveland

I have the TRX-2 and the SDR's on the same antenna - DMS Wireless Model YA70014F, 698-780mhz with a 14 dBi.

I use two SDR's, one for voice and one signal. Signal shows 100 and all green when the site opens.

Using Unitrunker I looked for frequencies that had the highest hit rate and entered 4 them in to my TRX-2. I do receive whatever talk group uses that frequency, except talk group 51518. I changed the DAC and ADC to zero. I have the DSP set to 72.

I plugged in the control channel into the TRX-2 and I can hear the usual sound.


Confused.
 

Ubbe

Member
Joined
Sep 8, 2006
Messages
5,040
Location
Stockholm, Sweden
I do receive whatever talk group uses that frequency, except talk group 51518.

Confused.
If the TRX where dead but now came to life after you changed some settings, then it might be some fine tuning necessary to get that TG to work. It migh have been a fluke that it just didn't decoded the datastream as good as needed at the moment that the TG was active or some other strange thing. Simulcast signals can slowly shift in phase that makes decoding using a standard scanner more or less difficult.

Try adjusting to each end of the scale where it stops working and set the value to right in the middle of them.

/Ubbe
 
Top