Trying to scan KCMO

Status
Not open for further replies.

qt31005

Member
Joined
Sep 28, 2006
Messages
62
Location
East Independence MO
Ok hear is the problem when I try to scan KCPD & FD the delay for the ID,s will not hold them. I have set the delay to 5 sec I did that by hand and on different programs on the pc. Nothing works. O ya i have a BCD396T
 

clayman

Member
Joined
Jan 4, 2003
Messages
59
Location
Lees Summit
Does it do that all the time or some of the time? One of the bugs in the newer Uniden scanners affects EDACS systems. What happens is when a patched talkgroup is active, it will switch to it immediately, ignoring any delay. Since there are usually one or two patches active at any one time, it happens frequently. If it always ignores the delay and goes to non-patched talkgroups, it is likely something else, but if it doesn't ignore the delay all the time, it's probably the bug.
Clayton
 

qt31005

Member
Joined
Sep 28, 2006
Messages
62
Location
East Independence MO
Does it do that all the time or some of the time? One of the bugs in the newer Uniden scanners affects EDACS systems. What happens is when a patched talkgroup is active, it will switch to it immediately, ignoring any delay. Since there are usually one or two patches active at any one time, it happens frequently. If it always ignores the delay and goes to non-patched talkgroups, it is likely something else, but if it doesn't ignore the delay all the time, it's probably the bug.
Clayton
From what you are saying its a bug. Its not all the time but like you are saying when their is a patch going on it dose not delay. is their anyway to fix it
 

clayman

Member
Joined
Jan 4, 2003
Messages
59
Location
Lees Summit
No fix has been found yet. Uniden is aware of it, I've posted it several times on various groups that Paul Opitz is on. Maybe next firmware update will address it.
Clayton
 
Status
Not open for further replies.
Top