TTD and Windows 8 problem

Status
Not open for further replies.

amtxvfd

Newbie
Joined
Sep 16, 2014
Messages
2
I can't get TwoToneDetect to run on a computer running windows 8. I ran the debug and the log was as follows:

Traceback (most recent call last):
File "<string>", line 161, in <module>
NameError: name 'inv_output_device_indices' is not defined
Succesfully retrieved local tone info
Succesfully retrieved local tone info
Tone1
[553.9, 553.9, 553.9, 688.3, 688.3, 688.3]
Traceback (most recent call last):
File "<string>", line 795, in <module>
KeyError: ''
Succesfully retrieved local tone info
Tone1

Can anyone help?
 

aaknitt

Member
Feed Provider
Joined
Aug 27, 2005
Messages
1,215
I can't get TwoToneDetect to run on a computer running windows 8. I ran the debug and the log was as follows:

Traceback (most recent call last):
File "<string>", line 161, in <module>
NameError: name 'inv_output_device_indices' is not defined
Succesfully retrieved local tone info
Succesfully retrieved local tone info
Tone1
[553.9, 553.9, 553.9, 688.3, 688.3, 688.3]
Traceback (most recent call last):
File "<string>", line 795, in <module>
KeyError: ''
Succesfully retrieved local tone info
Tone1

Can anyone help?
This is usually caused by TTD being unable to find an audio output device. On newer computers the audio output device is sometimes not enabled unless there is a speaker or headphone actually plugged into the jack. You might need to plug headphones or a speaker into the computer in order to get the program to run.

Andy
 
Status
Not open for further replies.
Top