• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

Two questions (MDC & MOL)

Status
Not open for further replies.

N0BDW

Member
Joined
Dec 1, 2010
Messages
456
Location
Livingston Co., NY
1) I just tried signing into the businessonline website and after completing the mandatory password change I get this error:
Your user ID has been disabled and you cannot access Motorola Online. Contact your local administrator to reinstate your account. Click the 'Problems signing in?' link below for more information.

I don't have a local administrator. There is no problems signing in link. What should I do?

2) I've programmed a bunch of CDM series radios for MDC IDs on a channel that is CSQ RX and TPL TX. It works, and the IDs transmit and appear fine. The problem is unless monitor is enabled the first second of audio is cut off. Is there a way to decrease this delay? Turning on monitor resolves the problem, and since the channel is CSQ anyway that is okay, but ideally this wouldn't be required.

Screenshots:
https://www.evernote.com/shard/s12/sh/50522a34-d84c-4af9-8330-ee2572383153/567c70047a229364d1451263ee0dfb14
https://www.evernote.com/shard/s12/sh/d8e2adf3-eab2-4cf6-92a6-08991ed997dd/ddeab8c041b5527e0eca3fb6f9ccac3d
https://www.evernote.com/shard/s12/sh/961cef3b-1f55-47c4-a616-7a2d32762062/aa5c8d3cc99bb6e25b073f097acfcd4a

Also: is there any way to get the CDM series radios to display the group ID?
 

SteveC0625

Member
Premium Subscriber
Joined
Oct 24, 2009
Messages
2,595
Location
Northville, NY (Fulton County)
1) I just tried signing into the businessonline website and after completing the mandatory password change I get this error:
Your user ID has been disabled and you cannot access Motorola Online. Contact your local administrator to reinstate your account. Click the 'Problems signing in?' link below for more information.

I don't have a local administrator. There is no problems signing in link. What should I do?

2) I've programmed a bunch of CDM series radios for MDC IDs on a channel that is CSQ RX and TPL TX. It works, and the IDs transmit and appear fine. The problem is unless monitor is enabled the first second of audio is cut off. Is there a way to decrease this delay? Turning on monitor resolves the problem, and since the channel is CSQ anyway that is okay, but ideally this wouldn't be required.

Screenshots:
https://www.evernote.com/shard/s12/sh/50522a34-d84c-4af9-8330-ee2572383153/567c70047a229364d1451263ee0dfb14
https://www.evernote.com/shard/s12/sh/d8e2adf3-eab2-4cf6-92a6-08991ed997dd/ddeab8c041b5527e0eca3fb6f9ccac3d
https://www.evernote.com/shard/s12/sh/961cef3b-1f55-47c4-a616-7a2d32762062/aa5c8d3cc99bb6e25b073f097acfcd4a

Also: is there any way to get the CDM series radios to display the group ID?
First problem: Call the customer service number. They will help get it fixed.

Second: Are you using pre or post MDC?

Third, you have to build an alias list in each receiving radio. Call --> MDC Call --> add each one similar to how you start a new personality. On the Basic tab: Name you want to display goes in the alias field. MDC System has to match what you've set up in signalling and are using on the personalities. Leave Revert set to No Revert for now. Don't check any boxes. Then on the ID tab The type is Individual, and the ID is the MDC ID of the transmitting radio.

For example, my call is 2829 so on every other radio in the system, you set up an MDC call for me with my name in the Alias field and 2829 in the ID field. When I transmit, my ID is sent to your radio which sees the ID in the MDC Call list and shows the Alias, in this case Steve, on your screen.

I have 15 portables in my inventory, all with DMC encode and decode. Each one has the complete Alias list. When I shoot the codeplug into the radio, over in the signalling section is where the unique transmitted ID goes. That has to be changed for each radio programmed. Mine is 2829 but everybody else sees Steve on the screen.

If you have two radios set up with the same transmitted ID, they won't decode each other. I have a portable and a CDM1250. If I transmit on the portable, the mobile sees its own ID and ignores it. But the mobiles in the ambulance have different codes but the same alias list so they see my number and display my name.

If you get stuck, send me a codeplug.
 

SteveC0625

Member
Premium Subscriber
Joined
Oct 24, 2009
Messages
2,595
Location
Northville, NY (Fulton County)
Better yet, Ben, I am emailing you my codeplug from my CDEM1250. It's got a big alias list for my whole squad. You should be able to sort what you need from examining it.

Best!
 

N0BDW

Member
Joined
Dec 1, 2010
Messages
456
Location
Livingston Co., NY
First problem: Call the customer service number. They will help get it fixed.
Alright. I'll give it a try. Any idea why there would be a problem in the first place? :(

Second: Are you using pre or post MDC?
Post.

Third, you have to build an alias list in each receiving radio. Call --> MDC Call --> add each one similar to how you start a new personality. On the Basic tab: Name you want to display goes in the alias field. MDC System has to match what you've set up in signalling and are using on the personalities. Leave Revert set to No Revert for now. Don't check any boxes. Then on the ID tab The type is Individual, and the ID is the MDC ID of the transmitting radio.

For example, my call is 2829 so on every other radio in the system, you set up an MDC call for me with my name in the Alias field and 2829 in the ID field. When I transmit, my ID is sent to your radio which sees the ID in the MDC Call list and shows the Alias, in this case Steve, on your screen.

I have 15 portables in my inventory, all with DMC encode and decode. Each one has the complete Alias list. When I shoot the codeplug into the radio, over in the signalling section is where the unique transmitted ID goes. That has to be changed for each radio programmed. Mine is 2829 but everybody else sees Steve on the screen.

If you have two radios set up with the same transmitted ID, they won't decode each other. I have a portable and a CDM1250. If I transmit on the portable, the mobile sees its own ID and ignores it. But the mobiles in the ambulance have different codes but the same alias list so they see my number and display my name.

If you get stuck, send me a codeplug.
Thanks. You and I actually already discussed the two radios with the same ID issue. In this case the problem isn't the ID not displaying. All the IDs display as I'd like them to (we are just using 4 digit unit numbers, so an alias isn't necessary, at this point). The problem is the audio on the channel. The first second or so of the audio is lost unless monitor is enabled if the Signaling -> RX -> MDC is enabled for the channel.
 
Status
Not open for further replies.
Top