Two Tone Detect down?

Asmitty0010

Member
Feed Provider
Joined
Feb 15, 2006
Messages
194
Location
New Hampshire
i have been using this for years with no issues. This week it has stopped sending emails. I can't send an admin email either. Is anybody else having trouble with this?

thanks
 

pj226

Member
Joined
Jan 28, 2011
Messages
29
Location
Port Dover
I have tried to use Proton mail but not sure how to use it in TTD. I have also tried the app password but don't understand what " then used the base 64 converter and updated my config file with that. " means.
 

Mex

Member
Joined
Feb 22, 2022
Messages
51
Location
ADP Secured
I have a subscrition now, I have the bridge set up. only thing I am unsure of is what do I put in Email Server: mail.proton.me???
If you open your ProtonMail Bridge app what it says in the "Hostname" field would be your email server
 

nhfdcadet

Member
Premium Subscriber
Joined
Jan 17, 2008
Messages
469
Location
New Hartford, Ct
I had the same problem. It wasn't limited to gmail either, I made a mail.com address, didn't work, and a yahoo.com address, and that didn't work either.

I was able to do it with the app password from gmail though for some reason the second time I tried
 

Mex

Member
Joined
Feb 22, 2022
Messages
51
Location
ADP Secured
I will try the app password again. I’m still having an issue getting proton mail to work.
I shouldve mentioned you should use the smtp hostname not the imap hostname. Also double check if smtp is enabled in your protonmail account settings
 

pj226

Member
Joined
Jan 28, 2011
Messages
29
Location
Port Dover
I have no idea what I am doing wrong. I have everything working with protonmail. I did the bridge and it is working, I added it to my outlook, it still works. TTD will still not send out the emails. I have given up on app password as I do not understand how to set it up. just doesn't make sence to me.
 

Mex

Member
Joined
Feb 22, 2022
Messages
51
Location
ADP Secured
I have no idea what I am doing wrong. I have everything working with protonmail. I did the bridge and it is working, I added it to my outlook, it still works. TTD will still not send out the emails. I have given up on app password as I do not understand how to set it up. just doesn't make sence to me.
Did you change the email settings to match the pronton email account settings?
 

MFR465

Member
Joined
Apr 26, 2003
Messages
421
Location
New Jersey
I'm running TwoToneDetect70 and, like everyone else, ran into the same "non-email/paging" issue. Now... if I'm reading all this correctly, I made sure the app password thing was taken care of and originally updated the password in the config file to what the app password is - no go. Flipped it back to the original one - still no go. The error line I'm getting is:

Traceback (most recent call last):
File "TTD70.py", line 82, in mail
File "smtplib.py", line 622, in login
SMTPAuthenticationError: (535, '5.7.8 Username and Password not accepted. Learn more at\n5.7.8 Check Gmail through other email platforms - Gmail Help m187-20020a37a3c4000000b006a75a8fd54asm6983711qke.84 - gsmtp')
Email not sent via smtp.gmail.com on port 587 using STARTTLS on attempt 3 trying again in five seconds for Sidney EMS [24] Page Received at 17:23:35 on 06/26/22

What am I doing wrong??
 
Top