Uh oh! 536 scan speed.......

Status
Not open for further replies.

Jake68111

Member
Joined
Feb 19, 2010
Messages
406
Location
Morris, IL. (Grundy County)
I've noticed one thing I don't like since the last FW update that I haven't seen since I've had the 536.

My scan speed is noticeably slower. Before the update, I would barely see a lot of my programmed channels while scanning. Now, I can easily read most of the channels as the unit scans which leads me to believe it is in fact scanning slower.

I have done nothing to the unit other than the most recent FW update. I have NOT changed anything else on any system or on my profile as everything was already set up.

Anyone else getting this, after the most recent update? Any ideas that might get this back to the way it was?
 
Last edited:

LordJ

Member
Joined
Dec 19, 2002
Messages
635
Location
South-Eastern, Ontario
Just a thought, but one reason may be the update has changed the display so that it isn't trying to display every single system even though it is scanning it...
 

Jake68111

Member
Joined
Feb 19, 2010
Messages
406
Location
Morris, IL. (Grundy County)
You might want to try a slight adjustment in the squelch level and see if that makes a difference.
There is no change with the squelch adjustment.

Just a thought, but one reason may be the update has changed the display so that it isn't trying to display every single system even though it is scanning it...
This could be, however one would never know without being told so.

I'm going to have to keep an eye on this. The only reason for the post is because I actually got used to what I was seeing while watching it scan. When that changes, for whatever reason, one has to take note and wonder why it changed.
 

LIScanner101

Completely Banned for the Greater Good
Premium Subscriber
Joined
Feb 12, 2013
Messages
1,427
Location
Hicksville, Long Island, NY
I would imagine the only way to really know objectively would be to take before/after measurements, or putting two scanners side-by-side with identical programming and same make/model antennas.
 

JamesO

Member
Joined
Jan 22, 2003
Messages
1,813
Location
McLean, VA
I noticed something changed, however, I believe that maybe all sites that were locked out in my favorites list may have been unlocked or maybe the display is actually showing more of what is being scanned.

I have not put as much time on the 536HP as my 396/996 so maybe I have not figured out what is going on.

But again, maybe the firmware update affects locked out sites/channels/TG's??
 
Last edited:
Status
Not open for further replies.
Top