Unable to lock out analog traffic

Status
Not open for further replies.

Kershaw911

Member
Premium Subscriber
Joined
Sep 20, 2011
Messages
12
Location
Temple TX
I am trying to configure my setup to only receive Pro-Voice activity and lock out all analog traffic. I'm using Uni-Trunker with DSD+ I've tried unchecking all other boxes in both receivers in Unitrunker, but I am still receiving Analog traffic.

I've attached a pic of my receiver setup, when I uncheck analog and close it out I reopen it and it's checked again!

Is this something that is even possible?

Basically what I'm trying to do is use my SDR to monitor the only Pro-voice traffic on a site, and use my scanner for all other traffic. Thoughts?

Thanks in advance!
 

Attachments

dave3825

Member
Premium Subscriber
Joined
Feb 17, 2003
Messages
2,874
Location
New York
I tried the same with digital only on a motorola system. 2 things I do depending on the system I am listening to.

If there are only talk groups that only use provoice, lock out all other talk groups in the groups tab in systems. That will leave you with only the provoice talk groups. You did not post the system so I can't tell.

If not then you could open volume mixer (in windows) and lower unitrunkers sound (analog) and raise dsd's sound (digital). Only draw back is that it would still stop on analog transmissions and you may not hear all provoice.
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
This is a bug where the program fails to save the analog check box.

You will have to remember to uncheck this each time you restart the program - until this is fixed.
 

Kershaw911

Member
Premium Subscriber
Joined
Sep 20, 2011
Messages
12
Location
Temple TX
If there are only talk groups that only use provoice, lock out all other talk groups in the groups tab in systems. That will leave you with only the provoice talk groups. You did not post the system so I can't tell.
I've tried that, but even though I lock out a channel and set the priority to 99 I still receive traffic. I think I'm expecting this to work like a regular scanner and it just doesn't. I want to be able to hold on a specific TG I find interesting and listen to only that traffic but the "hold" or "pause" button doesn't seem to work.
 

dave3825

Member
Premium Subscriber
Joined
Feb 17, 2003
Messages
2,874
Location
New York
I've tried that, but even though I lock out a channel and set the priority to 99 I still receive traffic.
You should not lock out channels, or have to mess with the priorities, just lock out the analog talkgroups.

If you lock out talk groups, you should not hear any traffic on them. I don't hear traffic on the ones I have locked out.

Are you locking out the talk groups, users or channels? If you posted a link to the system and exactly what you locked out, it might help.

I lock out all known analog tg's and that just leaves the digital ones. That's what I wish to listen to on one of the local systems here. I do not have any issues with this setup.
 

GTR8000

NY/NJ Database Guy
Database Admin
Joined
Oct 4, 2007
Messages
10,069
Location
BEE00
Set the voice receiver's Audio Output to Unspecified (leave the Digital Output set to the VAC). This will prevent Unitrunker from sending the analog audio anywhere.

The voice receiver may still follow the analog talkgroups, so you'll probably want to lock those out or set the ProVoice talkgroups to a higher priority to prevent the voice receiver from getting hung up on analog.
 

GTR8000

NY/NJ Database Guy
Database Admin
Joined
Oct 4, 2007
Messages
10,069
Location
BEE00
By the way, you didn't specify which release of Unitrunker you're running. As far as I recall, the analog checkbox issue was fixed in 1.0.33.0

1.0.33.5 is the latest "preview" release, which had very few changes from 1.0.33.4, which was released in September 2015. In other words, it's pretty darn stable at this point.

Backup your files and give 1.0.33.5 a try
 
Status
Not open for further replies.
Top