Uniden 396XT

Status
Not open for further replies.

MichaelBuckle

Member
Joined
Nov 30, 2011
Messages
3
Location
United Kingdom
Hey,

I'm wondering if someone here can shed some light on a problem I'm having. I've recently purchased a 396XT with hope of listening in on the ground net of a near by US air base station, which I believe are using P25 of some description.

I'm putting in all frequencies as I'm not aware of the control channel frequency but I've tried two types of configuration, the "P25 Standard (Digital XT)" and "Mot Type II / P25" (With site type Mot P25/P25 Standard) .

The problem I'm experiencing is that when my other scanner (3500XLT) gets the encrypted noise on a frequency, the 396 displays the signal bars to indicate it's receiving transmissions however does not produce any sound... i've also discovered that if the squelch is set to 0, as soon as the transmission comes through on that frequency the scanner goes to silent, then when the transmission stops it returns to the squelch noise...

Here's a video to show what I mean, the initial encrypted noise is coming from the 3500XLT, then when the transmission stops, the 396 squelch kicks back in...

http://files.michaelbuckle.co.uk/IMG_0763.MOV

Can anyone help?

Cheers,
Mike
 

KE4ZNR

KE4ZNR@radioreference.com
Joined
Jan 21, 2002
Messages
7,108
Location
Raleigh, NC
Hey,

I'm wondering if someone here can shed some light on a problem I'm having. I've recently purchased a 396XT with hope of listening in on the ground net of a near by US air base station, which I believe are using P25 of some description.

I'm putting in all frequencies as I'm not aware of the control channel frequency but I've tried two types of configuration, the "P25 Standard (Digital XT)" and "Mot Type II / P25" (With site type Mot P25/P25 Standard) .

The problem I'm experiencing is that when my other scanner (3500XLT) gets the encrypted noise on a frequency, the 396 displays the signal bars to indicate it's receiving transmissions however does not produce any sound... i've also discovered that if the squelch is set to 0, as soon as the transmission comes through on that frequency the scanner goes to silent, then when the transmission stops it returns to the squelch noise...

Here's a video to show what I mean, the initial encrypted noise is coming from the 3500XLT, then when the transmission stops, the 396 squelch kicks back in...

http://files.michaelbuckle.co.uk/IMG_0763.MOV

Can anyone help?

Cheers,
Mike
Hey Mike,
Welcome to RR.com.
Couple things here:
1) If the system you are monitoring is a P25 system (9600bps CC with only digital voice radio traffic) then the system type in the 396XT needs to be set as a "P25" system. You only use the Motorola system type when the system has either only analog voice talkgroups or both analog and digital voice talkgroups on a 3600bps CC.
2) The 396XT/996XT is performing as it should. On encrypted channels/talkgroups the annoying encryption noise is muted nearly always. Every once in a blue moon a little encrypted "bloop" gets through but it is almost always muted. Most folks appreciate the muting feature as it prevents one from hearing the annoying encrypted "buzz" featured in your video. Why listen to an annoying noise you can't decode?:)
Hope this helps!
Marshall KE4ZNR
 

MichaelBuckle

Member
Joined
Nov 30, 2011
Messages
3
Location
United Kingdom
Hi Marshall,

Thanks for the reply, it's much appreciated. Very glad to hear point number two, that makes much sense!

Regarding point number one, I think this is one of the configs I have tried, assuming I understand right...





I have then placed all of the frequencies in the "Trunk Frequencies" - The frequencies I have are in the 400Mhz range.

Thanks again :)
Mike
 
Status
Not open for further replies.
Top