UNIDEN BC996T custom search on 406Mhz band

Status
Not open for further replies.
Joined
Jul 10, 2006
Messages
465
Location
Carteret County NC
I've set up numeous custom searches on my BC996T......850Mhz....450Mhz....150Mhz...etc....they work very well....it stops on and decodes all systems found, MOT, LTR etc......

BUT

i live near several USMC military installations in NC so i set up 406-420 Mhz as one custom search.....

it stops on the control channels and shows MOT and shows SSID and even shows the various TG#'s......BUT there is NO AUDIO ! it just silently stops there and shows various TG's that it's decoding but not passing audio !

any ideas ? as i say it works perectly on 850Mhz MOT systems in custom search.....

thanks
 
Last edited:

ChrisP

Member
Premium Subscriber
Joined
May 20, 2002
Messages
1,069
Location
Portland, OR
It appears you have the "Set C-Ch Only" to ON. That makes the scanner only look for control channels. If you come across a Motorola VHF or UHF control channel, it can't trunk track the system because it does not have the trunking tables for that system, such as the base frequency, step and offset information. The tables for 800 MHz systems are a known standard to the scanner, so it can track the system in the customs search mode.

I don't know of any way to put in trunking tables for the customs search to use on the 996T scanner. The idea is once you find the trunked system control channel in the search mode, you program it in as a trunked system in the scanned systems.

- Chris
 
Last edited:
Joined
Jul 10, 2006
Messages
465
Location
Carteret County NC
BINGO Chris ! that makes sense...THANKS ! i figured it had to do with the different truck tables for UHF Mot systems, but didn't think about me having CC ONLY previously set from 800 Trunk searching ! Thanks....

that also explains why i wasn't hearing the simplex freqs too :)
 
Last edited:
Status
Not open for further replies.
Top