• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Uniden BCD396T Interrupts

Status
Not open for further replies.

ffwilliston

Member
Joined
Jun 30, 2006
Messages
4
I am NEW to scanning but have managed to have programmed local South Carolina frequencies (most on Motorolla II). Whenever I am scanning, whatever I am listening to (whether in "hold" or not), the signal drops off, for a split second, every two seconds. It is enough to lose words, or at the minimum, a part of a word. Thus, when listening to a continuous transmission (one longer than two seconds), the audio cuts out for a split second. Am I doing something wrong, or is this the way things are? My dumb.
 

W4KRR

Member
Premium Subscriber
Joined
Apr 1, 2001
Messages
2,917
Location
Coconut Creek, FL
ffwilliston said:
I am NEW to scanning but have managed to have programmed local South Carolina frequencies (most on Motorolla II). Whenever I am scanning, whatever I am listening to (whether in "hold" or not), the signal drops off, for a split second, every two seconds. It is enough to lose words, or at the minimum, a part of a word. Thus, when listening to a continuous transmission (one longer than two seconds), the audio cuts out for a split second. Am I doing something wrong, or is this the way things are? My dumb.
Check to make sure that either Close Call or weather alert (or both) are turned OFF. Enabling these features will cause the "hiccup" every two seconds.
 

ffwilliston

Member
Joined
Jun 30, 2006
Messages
4
Thank You!

Wow, so simple and yet so effective. Thanky you; you have made the scanner MUCH more enjoyalble.
 

yaesumofo

Member
Joined
Jan 4, 2003
Messages
314
Location
los Angeles
a simple search of the forums and or a look at the FAQ would have yielded the same results maybe even quicker.
Yaesumofo
 

Chrome69

Member
Premium Subscriber
Joined
Jun 25, 2005
Messages
902
Location
Ontario, Canada
ffwilliston said:
Wow, so simple and yet so effective. Thanky you; you have made the scanner MUCH more enjoyalble.

Also if your listening to a Analog system you will want to go into ARC396bata and set the bank from Auto 8 for APCO25 Threshold to Manual 8

The 396 default is seting all banks as Auto 8 for the APCO25 threshold and on a analog system this will effect it..
 
Status
Not open for further replies.
Top