Uniden BCD536HP PII Not Scanning

jokeefe1130

Member
Premium Subscriber
Joined
Aug 4, 2011
Messages
8
Location
Tabernacle, NJ
Okay hopefully this is something simple. I just got a new BCD536 and am using sentinel to programming it. I have created favorite lists, assigned my quick keys etc. the favorites appear, I can turn them on and off with quick keys everything appears to be good. With I manually adjust to a programmed talk group channel I can hear traffic as expected but when it’s scanning I do not hear any traffic. Any advise or suggestions greatly appreciated thanks!
 

n1chu

Member
Premium Subscriber
Joined
Oct 18, 2002
Messages
836
Location
Farmington, Connecticut
Do you have a working 536, 436 or SDS100, 200 available to you that you can borrow the SD Card from? If so, plug it into your scanner and see if it now plays ok. If it does, copy it to your card and plug it in. Edit it at your leisure.

But if you don’t have access to another working, good SD Card, there will hopefully be other suggestions as to what might be incorrectly configured. I thought about what improper setting might cause what you relate... came up empty. Now, I’m just as anxious as you to see other replies that will fix your problem.
 

n1chu

Member
Premium Subscriber
Joined
Oct 18, 2002
Messages
836
Location
Farmington, Connecticut
One or two other thoughts... you say the radio scans, just doesn’t stop on a busy channel? Try programming a continuous transmit frequency like the National Weather Service. See if the scanner stops on that busy frequency. Reset the squelch. Turn on every service type, reset all global settings. If all else fails, restore the scanner to factory defaults and start over. Go to the regional (state) forums, ask for help from someone close to you.
 
Top