Sentinel: Uniden Sentinel Software Install error

tibadoex

Member
Premium Subscriber
Joined
Dec 7, 2007
Messages
33
Location
Gladys, VA
Have a new windows 10 laptop. Tried to install the latest version of Sentinel software but it keeps telling me to install dot net framework version 2.0.

When I go to the link they provide, it opts for version SDK v6.0 - that didn't work. Unintalled

Downloaded the old unsupported ASP.NET Core Runtime 2.0.9 for windows x64 - that didn't work.

What am I doing wrong?
 

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
5,606
Have a new windows 10 laptop. Tried to install the latest version of Sentinel software but it keeps telling me to install dot net framework version 2.0.

When I go to the link they provide, it opts for version SDK v6.0 - that didn't work. Unintalled

Downloaded the old unsupported ASP.NET Core Runtime 2.0.9 for windows x64 - that didn't work.

What am I doing wrong?
In Windows 10, go to:

Control Panel --> Programs and features --> Turn Windows features on or off (in the upper left corner)

Once that window populates, click in the box that says ".NET Framework 3.5 (Includes .NET 2.0 and 3.0)”, and .NET 4.8.....

Click OK, and they will be installed.
 

Reconrider

Trx-1 or Sds100
Feed Provider
Joined
Sep 26, 2017
Messages
1,118
Location
CT
Make sure you’re installing the 32bit/x86 version of it
 

tibadoex

Member
Premium Subscriber
Joined
Dec 7, 2007
Messages
33
Location
Gladys, VA
In Windows 10, go to:

Control Panel --> Programs and features --> Turn Windows features on or off (in the upper left corner)

Once that window populates, click in the box that says ".NET Framework 3.5 (Includes .NET 2.0 and 3.0)”, and .NET 4.8.....

Click OK, and they will be installed.
Thanks for the help! This did the trick. Software installed and works fine.
 

NWI_Scanner_Guy

I'M LISTENING TO YOU :~)
Premium Subscriber
Joined
Jan 23, 2008
Messages
2,311
Location
Hammond, IN
In Windows 10, go to:

Control Panel --> Programs and features --> Turn Windows features on or off (in the upper left corner)

Once that window populates, click in the box that says ".NET Framework 3.5 (Includes .NET 2.0 and 3.0)”, and .NET 4.8.....

Click OK, and they will be installed.
Thank you for posting this. (y) The last time I tried installing Sentinel on a new PC, I had to do this, but forgot the exact steps for this latest install just now. This saved me from pulling my hair out. My SDS100 will be arriving later this week; want to have Sentinel ready to go when it gets here. :)
 

W1KNE

Owner ScanNewEngland.
Database Admin
Joined
Feb 15, 2010
Messages
1,115
Location
Taunton, MA
In Windows 10, go to:
Once that window populates, click in the box that says ".NET Framework 3.5 (Includes .NET 2.0 and 3.0)”, and .NET 4.8.....
If you get an error doing this, there is a well documented dotnet fix that does work to correct it.
 
Top