BCDx36HP: Unit IDs on P25 on playback or recorded bug?

Status
Not open for further replies.

bravo14

Member
Premium Subscriber
Joined
Feb 18, 2005
Messages
3,957
Location
#850Strong*10102018
I was visiting a area I use to live and was getting uids and I noticed for a long time if you use play back or record to review them later I get this

Dispatch=10000
Rescue 12=103200

Rescue 12 will talk and the uid will show 10000 that suppose to be dispatch
Dispatch talk after 12 is done the uni will show 103200

Is this a bug? I can make a video to show what is going on.
 

bravo14

Member
Premium Subscriber
Joined
Feb 18, 2005
Messages
3,957
Location
#850Strong*10102018
I was visiting a area I use to live and was getting uids and I noticed for a long time if you use play back or record to review them later I get this

Dispatch=10000
Rescue 12=103200

Rescue 12 will talk and the uid will show 10000 that suppose to be dispatch
Dispatch talk after 12 is done the uni will show 103200

Is this a bug? I can make a video to show what is going on.
Also I notice on uid it has a 3 in front of the uid I don't know if that is a bug or they are updating to newer uid. I'll find out this weekend.
 

tglendye

Member
Joined
Jun 15, 2002
Messages
1,794
Location
Grid Square FM08LJ
What type of system are you monitoring? I listen to two regularly. One is a ProVoice and the unit ID's are near 100% (if not 100%) on playback. The other is Virginia STARS, a P25 Phase I system. I have noticed on play back of STARS the ID's will stay the same between the two units during a conversation, as you are describing.

STARS has always done this for me through each firmware update. ProVoice actually was displaying some "false" ID's for some agencies (but it was consistent), but this corrected with one of the updates a while back and they all display correctly now.
 

bravo14

Member
Premium Subscriber
Joined
Feb 18, 2005
Messages
3,957
Location
#850Strong*10102018
What type of system are you monitoring? I listen to two regularly. One is a ProVoice and the unit ID's are near 100% (if not 100%) on playback. The other is Virginia STARS, a P25 Phase I system. I have noticed on play back of STARS the ID's will stay the same between the two units during a conversation, as you are describing.

STARS has always done this for me through each firmware update. ProVoice actually was displaying some "false" ID's for some agencies (but it was consistent), but this corrected with one of the updates a while back and they all display correctly now.
When I visit where I live at they are on a 800 system Phase l.
 
D

DaveNF2G

Guest
I have observed the same phenomenon on my 436 on a local P25 system also.
 

k3fs

Member
Joined
Mar 11, 2010
Messages
275
Location
Western PA
I have seen this issue for a long time on play back of a lot of systems. DMR, P25, and phase 2 have all demonstrated this. DMR seems to have corrected since the last firmware. Makes getting the correct unit ID difficult off of recordings.
 
Status
Not open for further replies.
Top