UniTrunk help

Status
Not open for further replies.

Dick33

Member
Joined
Mar 9, 2001
Messages
152
Location
Right behind you !!
ok here's what i got a PSR-500 and unitunk watching a SmartZone system. Unitrunk won't work under Visata (known issue) I have 2 XP machines lap and desk neither will log, both programs start up and you see the tx an rx light up on the comm. cable when you start and stop the program but no logging? These machines will work fine with a PRO-2004 w/discrim. tap? Win2K laptop gives me an error that states missing timezonetopc file in the dll folder? So I would like to know if anyone has a PSR-500 up and running under XP or Win2K? I have the PSR-500 ccdump on. I'm trying to use only my new PSR-500 with my Win2K laptop.Also if Rick reads these fourms please pm me.Thanks..............
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
The alpha release is very broken with respect to Windows OSes other than XP (Vista, 2K, ME, 98).

Please review the included "readme.html" file if you have not already.

On your XP machine ...

First, make sure you have the latest firmware.

Second, manually tune the radio to an active control channel. Using the "Tune" feature is simple enough but you can also use the "TSYS" / "Analyze" method and scroll through the programmed list of channels until you hit the control channel.

From there you should see a site window pop-up on the Windows desktop.

Clicking the "Info" tab on the receiver window will also show the current decode rate.
 

Dick33

Member
Joined
Mar 9, 2001
Messages
152
Location
Right behind you !!
Did the read me, both XP machines are sp4 latest updates the PSR-500 has the latest updates, control channel blasting without the ant. (great sig.) as stated I have had the program up and running on this system with old equipment also set my friends equipment up so I know how to use and setup UniTrunk, looks like it just don't work with a PSR-500? Thanks for the reply.
 

scannerfreak

Moderator
Database Admin
Joined
Jul 3, 2003
Messages
5,195
Location
Indiana
Did the read me, both XP machines are sp4 latest updates the PSR-500 has the latest updates, control channel blasting without the ant. (great sig.) as stated I have had the program up and running on this system with old equipment also set my friends equipment up so I know how to use and setup UniTrunk, looks like it just don't work with a PSR-500? Thanks for the reply.

It works great with XP ..What do you have your baud rate set to in your receiver "control" options?
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
Dick33 said:
both XP machines are sp4 latest updates
Not that it matters - but the latest service pack from Microsoft for XP is SP3.

looks like it just don't work with a PSR-500?
Some of the screenshots I've posted here were done with a PSR-500.

Plug the USB cable into the computer before starting the program. Set the receiver type to "GRECOM" (not "Signal", "Control", or "Both"). Set the port, bit size and baud rate accordingly (8 bits, no parity, 1 stop bit, 115200 bps).
 

W4UVV

Member
Joined
Nov 9, 2002
Messages
1,621
Location
Prince George, Virginia--Central Va.
better be careful

Not that it matters - but the latest service pack from Microsoft for XP is SP3.

Some of the screenshots I've posted here were done with a PSR-500.

Plug the USB cable into the computer before starting the program. Set the receiver type to "GRECOM" (not "Signal", "Control", or "Both"). Set the port, bit size and baud rate accordingly (8 bits, no parity, 1 stop bit, 115200 bps).
Blindly installing XP service packs can be dangerous. I foolishly did so and soon thereafter began having sys32/config system problems. The solution, reinstall XP and all application software. Read the MS description of SP3. MS says it contains changes made in part as a result of user comments. What's that? Who knows but it may cause your computer problems. IE7 was a disaster. Vista is on the disaster trail aggravating already application software capability issues. You had better be careful. I installed SP2 because of the firewall, etc. and stopped. Nothing else has been loaded or will be installed from MS on this computer. Even security updates (KBxxxxxx) which seem to be endless from MS may help one thing and hurt another.
 

Dick33

Member
Joined
Mar 9, 2001
Messages
152
Location
Right behind you !!
My bad on the SP. I'll check the GRE baud rate did'nt read that anywhere,UniTrunker is set up just like the screen shot in your read me for the GRE? I've got it to work with other equip. just fine? I'll try the cable trick also.Thanks for all the help,I'm thinking I will also do the discrim. tap on the PSR-500 also so I can use it with other programs as well.
 

Dick33

Member
Joined
Mar 9, 2001
Messages
152
Location
Right behind you !!
Up and running.

O.K. Thanks for alll the help guys got it up and running I had a bad pc inter face cable. Got my friends to triple check everthing and now all is well but, gota get an new cable from GRE Thanks again.........Dose anyone have a clue if other os's will be supported??
 

slicerwizard

Member
Joined
Sep 19, 2002
Messages
6,974
Location
Toronto, Ontario
You had better be careful. I installed SP2 because of the firewall, etc. and stopped.
You haven't installed any of the critical updates that followed SP2?? So much for you being careful! So how many known vulnerabilities that are being actively exploited on the net does your XP box have then? A few dozen at least?
 

W4UVV

Member
Joined
Nov 9, 2002
Messages
1,621
Location
Prince George, Virginia--Central Va.
Let's get it over with and move on

You haven't installed any of the critical updates that followed SP2?? So much for you being careful! So how many known vulnerabilities that are being actively exploited on the net does your XP box have then? A few dozen at least?
Calm down! Actually, I forgot to mention previously I have allowed the critical updates to install. As I stated I did install/reinstall MS everything religiously through SP3 at least 10-15 times over the past few months. As a side note previously I also installed IE7 with disasterous results of some application software compatibility issues. If you don't believe me do a Google search for "IE7" and read the grief users have experienced and are trying to get rid of it. I reverted to IE6. Back on subject...randomly at power on boot up only, not restarts, I would receive "sys32/missing or corrupt config sys" related messages. As previously stated this required a reinstall of XP as the repair option did not work and a bootable diskette cannot be created if using NTFS drives. I additionally had to reinstall all of my application software. I soon became tired of doing that. The cause is not a virus. MS is well aware of this problem since about 2003 in fact documenting its' existence on their website. A Google search also discloses this is a significant problem other XP users have had. MS really doesn't know what causes it and recommends a couple possible courses of corrective actions to take both of which don't work. I upgraded the BIOS and still had the problem. So, it's a risk tradeoff. I preferred to stop at SP2 and boot up successfully each time compared to receiving the MS boot up config sys missing or corrupt death related messages and having to reinstall XP and all of my application software again and again and again. Like I referenced, read SP3 and tell me specifically what is included. You cannot do it. I am not blaming the config.sys problems on SP3. Whatever is the cause(s) predates SP3 by a number of years. At my son's college commencement two weeks ago the gentleman sitting next to me installs small business system computers. Our conversation soon turned to computers and I found it interesting that he didn't install IE7 or SP3 either on his home computer system. I had never met this guy before. Just because something is the "latest greatest" doesn't necessarily mean it is the best.

I have virus checkers and at each session I run diagnostic software, i.e., remove adware, malicious software and spyware; registry maintenance, crap cleaner to get rid of temp and internet temp files, deleting cookies, Winpatrol to be alerted on anything that trys to install in my startup that I can immediately delete if I don't permit it, etc. I do not leave my computer powered on connected to the internet 24/7. I decided to stop at SP2 and so far so good. I am almost a month free of MS killer "missing or corrupt" config.sys related messages which is a record. If I get the killer message again then I reinstall XP and the application software again.

Just another quick comment about internet security. Three years ago my credit card information was stolen from EBAY. I have a credit card I use only for EBAY I had not used it in the previous two years. I sold two items. Three months later I received a letter from a co. in Nebraska and was asked to call them. They monitor ALL Master Card and VISA purchases and compares them to your(Yes, this includes ALL of you reading this) purchases profile. I was asked if I had purchased $1,600 in computer items for Joe's Computer Shop in Chicago; clothes from Sears in Ann Arbor, Michigan, and a couple of other purchases. I responded "no" and immediately realized my CC information had been stolen from EBAY and told the rep how I knew. I was not charged a penny but the greedy vendors who failed to check the CC information suffered the loss did to the amount of approximately $3,000. Did you see anything in the media about this? No you didn't. If my CC info was stolen then how many hundreds of thousands if not millions of others, that may have included YOU, using EBAY had their CC info stolen? I immediately canceled my CC and received another one. So instead of chastising me you had better spend that energy being concerned about the security of your CC info on EBAY or Amazon or wherever else.

Believe what you will and do what you want and I'll do the same.

Ok...time now for everybody to pile on with their nasty reply posts, holier than thou pontificating, warnings and condesending and condeming comments. Get them over with now and let's move on to the next whatever subject.
 
Status
Not open for further replies.
Top