Unitrunker/Airspy - cant decode at all

Status
Not open for further replies.

gnirtS

Member
Joined
Oct 18, 2016
Messages
2
Hi all,
I've recently bought an Airspy Mini and have discovered local emergency and other services use a 864MHz APCO25 trunk network.

Manually tuning around the area i can see and hear the control channels clearly and also snippets of clear analogue audio on the various channels surrounding them so would like to decode them.
Ive downloaded Unitrunker and followed the various guides on the site but am getting nowhere. After configuring the airspy and starting it i get no decodes, no auto site window, no health displayed on the signal, nothing. The audio to my ear just sounds like static (not digital control). The scope also looks like random noise.

Im using the latest preview version of unitrunker (previously tried the stable with same result) on Windows 10 using an Airspy Mini.

SDR# works perfectly with this setup and as above i can see/hear control channels clearly.



Control channels identified as 865.3125,864.9625,864.8125MHz.

This tallies with the information i found here as a Motorola Smartzone II:-

Cayman Islands Public Safety Trunking System, Various, Countrywide - Scanner Frequencies

I've installed unitrunker, and setup the airspy as follows:-



and



After running this basically nothing happens. VCO changes to "Decoding" but the signal type, health etc on the bottom all remain blank regardless of which control channel i enter. No site window pops up and it'll sit like this forever.

Any idea what im doing wrong here? Im fairly sure this system CAN be decoded with the setup but i just cant get the software to do anything at all.
 

dave3825

Member
Premium Subscriber
Joined
Feb 17, 2003
Messages
2,586
Location
New York
None of your pictures are showing up. Can you grab pics of the signal vco settings and the voice vco settings?
 
Status
Not open for further replies.
Top