Unitrunker and FT7800

Status
Not open for further replies.

ti2dll

Newbie
Joined
Feb 1, 2014
Messages
1
Location
San Jose, CR
Well, an afternoon of failed attempts. Hope someone can help me figure this one out.

I'm trying to do the usual, decode a trunking control channel, with Unitrunker and a Yaesu FT7800. I take the audio from the rear programming port (which I understand provides discriminator output), and through a sound card interface I had built for packet radio, into the mic port of my PC.

I've created a receiver in Unitrunker (signal), set to the mic input. 48000/16 bit/mono. I open Uniscope and see the waveform, adjust the input level until the signal shows no clipping of peaks. I've checked all the boxes in the received decode section.

Then I set it to run, and wait. The control channel signal gets going, but Unitrunker doesn't decode anything.

Anyone have success before with this particular radio and UT?
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
I open Uniscope and see the waveform, adjust the input level until the signal shows no clipping of peaks.
Good.

I've checked all the boxes in the received decode section.
Turn off anything you don't expect to use. Some of those checkboxes are for detecting rather than decoding (like ProVoice, Opensky, and DMR). Turn those off too.

What system are you monitoring?
 

nd5y

Member
Joined
Dec 19, 2002
Messages
8,173
Location
Wichita Falls, TX
I have a FT-7800 and have the same problem.
It is not Unitrunker, it is something about the audio coming out of the rear connector. It apparently isn't real discriminator audio. It doesn't look the same on a scope as it does on a tapped PRO-2006 and PRO-2052.

Also LTRAnalyzer, DSD, and dmrdecode don't work well with that radio.
 

kayn1n32008

ÆS, I put that shøt on everything.
Joined
Sep 20, 2008
Messages
5,681
Location
In the 'patch
I have a FT-7800 and have the same problem.
It is not Unitrunker, it is something about the audio coming out of the rear connector. It apparently isn't real discriminator audio. It doesn't look the same on a scope as it does on a tapped PRO-2006 and PRO-2052.

Also LTRAnalyzer, DSD, and dmrdecode don't work well with that radio.

Re you using the 1200bps line or the 9600bps line? For discriminator audio you want to be using the 9600bps line. They are not the same, and also make sure in the menu(if it is like the 8800 I do not know as I have never owned a 7900) that 9600bps is selected.


Sent from my iPad using Tapatalk
 

nd5y

Member
Joined
Dec 19, 2002
Messages
8,173
Location
Wichita Falls, TX
I tried both the 1200 and 9600 pins on the connector and the menu settings (menu 26 PKTSPD). It appeared to me that even with the 9600 baud settings the FT-7800R doesn't put out true unfiltered baseband discriminator audio.
 

Boatanchor

Member
Joined
Jul 17, 2011
Messages
990
Works fine on the Icom IC-208h, but, you have to set the radio to 9600bd packet in the menu and then to Standard FM, not Narrowband FM.

If it's still not working on the 9600bd port, the Yeasu must be filtering the output in some way.

Dig the circuit diagram out and follow the audio back to the discriminator. You will probably find a chip capacitor or two that can be removed :)
 
Last edited:

nd5y

Member
Joined
Dec 19, 2002
Messages
8,173
Location
Wichita Falls, TX
I tried both the 1200 and 9600 pins on the connector and the menu settings (menu 26 PKTSPD). It appeared to me that even with the 9600 baud settings the FT-7800R doesn't put out true unfiltered baseband discriminator audio.
The last time I tried that was several years ago. Today I decided to try this again to make sure what I posted earlier was correct and I didn't forget something.

I made another cable so I can easily switch between the 1200 and 9600 baud pins on the FT-7800R rear connector without using my PTT/COS/audio interface that is normally connected to this radio for EchoLink.

The 1200 baud pin is useless for decoding anything with Unitrunker but we already knew that.

Using audio from the 9600 baud pin Unitrunker will decode Motorola 3600 baud, EDACS 4800 and 9600 baud control channels perfectly but it will not decode P25 control channels at all.

Also using audio from the 9600 baud pin,
LTRAnalyzer will not decode anything at all.
DSD+ halfway works with lots of errors on MOTOTRBO, NEXEDGE, and P25 conventional repeaters.
dmrdecode halfway works with lots of errors on MOTOTRBO conventional repeaters.

Menu 26 PKTSPD had no effect on any of the above.
 
Status
Not open for further replies.
Top