Unitrunker channel corruption

Status
Not open for further replies.

FlashSWT

Member
Joined
Mar 11, 2005
Messages
505
Location
Galveston/Houston, TX
Hey guys, usually when want to change which tower site I'm monitoring with Unitrunker I'll just switch channels on the scanner. Tonight I switched from one tower to another, and then back to the first fairly quickly. This time however the first site suddenly had like 8 additional frequencies listed. I can only assume they got transferred from the second site I briefly switched to. It isn't that big of a deal, I just deleted the channel file and let the frequencies rebuild themselves.

But it made me wonder if anyone has seen this before? Should I assume that it is better to shutdown Unitrunker before switching my tapped scanner to a different site?

.
 

Viper43

Member
Joined
Jul 23, 2005
Messages
3,307
Yeah, some times you get some real freaky channels..... like 870.9375..... lol
 

Dewey

Member
Joined
Dec 19, 2002
Messages
977
FlashSWT said:
So should I switch to a 000.0000 channel and wait for Unitrunker to change to "NO SIGNAL" when switching between tower sites?

.
Personally I always close UT before doing any switching for proper "housekeeping". Only takes an extra 15 seconds, and I've never had corruption.

Dewey
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
FlashSWT said:
So should I switch to a 000.0000 channel and wait for Unitrunker to change to "NO SIGNAL" when switching between tower sites?
.
That will work.

Switching away from one site and then back is a worst case situation. If you switch to a different site - long enough for the program to notice - it will usually back-out the erroneous channels.
 

FlashSWT

Member
Joined
Mar 11, 2005
Messages
505
Location
Galveston/Houston, TX
OK, thanks for the input. I'll use the "switch to a dead channel and wait for Unitrunker to register NO SIGNAL" method when switching towers from now on.

.
 
Status
Not open for further replies.
Top