Unitrunker on Vista 32 bit

Status
Not open for further replies.

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
I just installed Unitrunker on my Vista 32 bit machine after use DOS Trunker for years. I am having a few problems with the program that I hope someone can help me solve.

1. My quality is from 99% to 100% but next to that I am getting the message recording error. What does that mean?

2. Where are the log files saved? I have saved the settings for Unitrunker and when I restart it the settings are saved, but I don't know where the log files are. I checked in rfmobile\unitrunker and there is nothing and a quick check of the application data files and directories showed nothing related to the program.

3. The local MOT II TRS has rebanded and I need to set up a table for it Unitrunker.

Thanks for any help,

Keith
 

Attachments

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
Umm Keith, that screen shot shows the old (DOS) based Trunker, but you are saying you have installed Unitrunker?

Which file did you download from the Unitrunker web site? If you want the windows version, don't download the one with 'Retro' in the title. You need the one called UniversalTrunker.zip dated October 2008.

See how that goes.
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
1. My quality is from 99% to 100% but next to that I am getting the message recording error. What does that mean?
I've never seen a good decode rate combined with this error message. Try pressing the refresh key (F1 or F5 - I forget) to clear up the display.
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
It turns out that tag21 was correct I had an old version Unitrunker installed and now the log files are appearing and the error message is gone. Now I need to figure out how to change the tables for trunked systems that are rebanding or is that in the source code?
 
Status
Not open for further replies.
Top