Unitrunker & RTL2832U/R820T No Voice

Status
Not open for further replies.

murphdog856

Member
Premium Subscriber
Joined
Jul 24, 2014
Messages
33
Hi,

I have set up two RTL2832U/R820T micro USB adapters with Unitrunker. The first adapter does the signal mode just fine tracking systems I have loaded in. I have the second adapter is set to voice mode. Listen is enabled in options. It never attempts to follow any voice conversations. Static audio will just output since the park freq is set to 0. I have tried it on analog only systems. If I change the park freq to NOAA weather that will come out. I'm sure I missed a step somewhere. Any help is appreciated.

Thanks
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
the second adapter is set to voice mode. Listen is enabled in options. It never attempts to follow any voice conversations. Static audio will just output since the park freq is set to 0.
Let's start with the static. Set the park frequency to a quiet channel in the same band as the system you're monitoring. Make sure deemphasis is turned on. Starting from zero, increase the squelch to a value so that the audio goes quiet. Set the park frequency to a known active channel (like the control channel) to verify you can hear something when a channel is actually active. Set the park frequency back to what suits your needs..

To go further, I'd like to know - what system you're monitoring?
 

murphdog856

Member
Premium Subscriber
Joined
Jul 24, 2014
Messages
33
Yes. Both have the correct drivers. They also work great with SDR#.
Thanks
 

murphdog856

Member
Premium Subscriber
Joined
Jul 24, 2014
Messages
33
Getting the squelch set correctly was the issue. I also seem to have some interference issues that mess up the audio causing me to have to set the squelch high. I am going to try some shielded coax and move the antenna .Thank you for the quick response
 
Status
Not open for further replies.
Top