• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Unitrunker Third Public Beta

Status
Not open for further replies.

jimvv

Member
Joined
Dec 19, 2002
Messages
40
Location
Idaho
RE: Unitruker Third Public Beta

P25 works great. I was unable to get it to work till now!!!!!!! Still get a real low "Qual" level, but it's working!!
Thanx,
Jim
 

Pap

Member
Joined
Feb 11, 2003
Messages
61
Location
Pittsburgh,Pa.
Page can not be found

Hey Rick
When I try To go to get to the download. I get the Message (page can not be found message). Is there any other way.
Thanks Pap
 

SCPD

Member
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
Pap said:
I get the Message (page can not be found message).
I was afraid of that. If you're a Trunker @ Yahoo! groups member, click here and login to download. I don't have a convenient way to directly host files and it's too big to attach to the forums.

One of the RR admins might be able to add the program to the downloads section. Most folks (in the US) are on holiday so it might be a few days.

-rick
 

scannerfreak

Moderator
Database Admin
Joined
Jul 3, 2003
Messages
5,185
Location
Indiana
Rick for the time being you could use yousendit.com or megaupload.com all free hosting sites and very quick and easy to upload/download :)
 

jharr465

Member
Premium Subscriber
Joined
Mar 21, 2004
Messages
71
Location
DeFuniak Springs, FL
This is Great!

I have tried the other two betas with varying results -- mostly dismal. This version worked with my AR8000 and my Dell laptop on a 380 mhz P25 system first try with no adjustment of anything -- not even the volume control! Rick, I'm not sure what you have improved, but you have hit the nail on the head this time! Thanks a bunch! We can't appreciate your effort enough. I can now get busy logging the talk groups on this system and finishing up the discovery of the other control towers and channels. Good job!

John
 

SCPD

Member
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
Radio Reference Wiki site

Has anyone had any luck downloading Beta 3 from the Radio Reference Wiki site?

Craig
 

Comint

Member
Database Admin
Joined
May 21, 2003
Messages
629
Location
Queensland, Australia
Rick

The distributed file is missing the following images:-

Packets.png

unitrunker-edit-channel.png

unitrunker-edit-site.png


Comint
 

SCPD

Member
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
Comint said:
The distributed file is missing the following images:
Thank you ... I'll clean that up. I'm also reviewing the MPT1327 specs - something I haven't had time for in a long while.
-rick
 

dbrown2

Member
Joined
Jun 4, 2006
Messages
32
Location
Greer, SC
Has anyone got this version to work with a BC895XLT? My current setup works with wtrunker, but not this app. Not sure if it's something I have set wrong or not. All of the com settings are the same as wTrunker.
 

SCPD

Member
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
dbrown2 said:
Has anyone got this version to work with a BC895XLT?
I don't think there is anything wrong with your setup - it's just new code that needs to be tested.
 

AndrewC75

Member
Joined
Dec 31, 2003
Messages
209
Location
Kennesaw, GA
So far so good on Beta 3. One teeny problem. I'm monitoring an 800 Mhz P25 system (in Georgia - GEWIN site 101) and it will not under any circumstance display talkgroup 30429 when it's active on a voice channel. If I manually add it to the .GID file (in which case it will show up in the groups list), or if I just leave it be and wait for it to come up on the system, I never see it when it's active on a voice channel. I have a suspicion that this is some kind of mathematical thing and other TGID's could be affected as well. Any ideas?
 
Last edited:

Jay911

Member
Joined
Feb 15, 2002
Messages
9,153
Location
Bragg Creek, Alberta
I finally got it up and running before I left for work this morning. Couldn't get it to see my local MPT1327 system at all - nor could packets.exe see it - but it nabbed a local Mot IIi system just fine, so I left it tracking that while I came to work. Not sure if it's still running (not that I have doubts about the program - it's the scanner that's kinda flaky) but we'll find out tonight.
 
Status
Not open for further replies.
Top