unitrunker & type II/IIi

Status
Not open for further replies.

mws72

Member
Premium Subscriber
Joined
Mar 30, 2002
Messages
567
Location
Quad-Cities (Iowa-Illinois) USA
Wirelessly posted (Mozilla/5.0 (Linux; Android 4.3; SCH-I545 Build/JSS15J) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.170 Mobile Safari/537.36)

Since I have the new version (26) running on edacs fine. I figured to tackle a Motorola II/IIi system. Everything seems to be running fine. Except for the fleetmap. I don't see anything in the notes about it. But did see the entry for it under the info tab. I tried the Uniden numbers and the Motorola letters. Neither seem to be doing anything. Is this a case of myself getting ahead of it and is the option not setup yet? (Just the entry block).
 
Last edited:
D

DaveNF2G

Guest
Windows-based trunking software does not support Motorola Type I fleetmaps, for reasons that are still unclear to me. The capability existed in the DOS version of Trunker.
 
D

DaveNF2G

Guest
TRUNK88 is DOS but runs better in compatibility mode than most DOS serial programs.
 

slicerwizard

Member
Joined
Sep 19, 2002
Messages
5,516
Location
Toronto, Ontario
A DOS program that can control two DVB-T dongles; I wasn't aware that DOS drivers were available for those...

Dave, this isn't the first time you've said strange things about TRUNK88. What's up with that?
 
D

DaveNF2G

Guest
I run TRUNK88 on a Thinkpad that boots to MS-DOS v6.22 only. No Windows.
 

slicerwizard

Member
Joined
Sep 19, 2002
Messages
5,516
Location
Toronto, Ontario
So you're using a copy of the old DOS-based TRUNK88 - a program that hasn't been updated since oh, mid 2008 or so? That doesn't make the Windows version of TRUNK88 (last updated Feb-2014?) magically not exist, so "Windows-based trunking software does not support Motorola Type I fleetmaps, for reasons that are still unclear to me." doesn't pass the sniff test.
 

pepsima1

Completely Banned for the Greater Good
Banned
Joined
Nov 19, 2008
Messages
1,076
Location
Pimp County, Neveda
BTW Trunk88 is working just fine on my Windows 8.1 computer and still love that program for Motorola systems
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
Hi Michael;
Since I have the new version (26) running on edacs fine. I figured to tackle a Motorola II/IIi system. Everything seems to be running fine. Except for the fleetmap. I don't see anything in the notes about it. But did see the entry for it under the info tab. I tried the Uniden numbers and the Motorola letters. Neither seem to be doing anything. Is this a case of myself getting ahead of it and is the option not setup yet? (Just the entry block).
The fleet map *should* be working but I do have one open bug report. The size code letters are Motorola format. A "2" is of course a Type 2 bank. If you don't know the correct letter, a "1" will serve as a placeholder until you figure out the correct size for that bank.

Which system is this and what behavior are you seeing (or expecting but do not see)?
 
D

DaveNF2G

Guest
It might also be worth mentioning that the Motorola size codes that take up two blocks should be entered twice, like LL and MM.
 
Status
Not open for further replies.
Top