unknown problem with Bearcat 248CLT

Status
Not open for further replies.

zeis96

Member
Joined
Apr 30, 2008
Messages
2
Hello
I have a Bearcat 248CLT that has stopped scanning correctly. It has been in the same place for two years and was working just fine. Recently I noticed that it stays on only one channel even though it's on scan. To me, and I'm not a pro on scanners, it seems like the squelch is turned all the way clockwise, which it's not. It just picks up static. If traffic comes across the channel it's on it will still pick it up but it won't scan at all. I've tried putting the scanner in different parts of the home but that doesn't help. I hope I made this somewhat understandable. Anyone have any tips to help remedy this problem?

Thanks,
Aaron
 

Viper43

Member
Joined
Jul 23, 2005
Messages
3,307
Have you tried locking that channel out and seeing if it will scan? If that does it then you are probably getting interference from a new transmitter somewhere. I had one channel I can't monitor anymore because the neighbor got a baby monitor thats way out of spec, made in China of course, but you can pick it up 2 miles away driving down the road.
 

zeis96

Member
Joined
Apr 30, 2008
Messages
2
Mancow - Do you have any online source for fixing the scanner if what you suggest is the problem?

Viper - I have the same problem on all the channels I have programmed. I can hit the scan button and it just goes to the next channel and stays on it.


Thanks again,
Aaron
 

Viper43

Member
Joined
Jul 23, 2005
Messages
3,307
Aaron,
If you know a good ham radio operator who builds stuff themselves they can check the squelch out, it isn't too hard to fix if it is just the squelch pot. If not a local electronics repair shop or ship it to Uniden. The squelch pot isn't expensive
 
Status
Not open for further replies.
Top