Unusual Pro-96 Problem

Status
Not open for further replies.

GTO_04

Member
Premium Subscriber
Joined
Mar 10, 2004
Messages
1,844
Location
Noblesville, IN
My Pro-96 is hanging up on 857.9625 MHz. This is part of the Indiana SAFE-T system. However, this hangup happens independent of TG. Moving the Pro-96, even taking it outside, does not help at all. It sounds like an open carrier with intermittent whistling noises.

Has anyone else ever had this happen on a single frequency? BTW, my 396 does not do this at all.

GTO_04
 

b52hbuff

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
1,631
GTO_04 said:
Moving the Pro-96, even taking it outside, does not help at all. It sounds like an open carrier with intermittent whistling noises.
Take off the antenna and see if still exists...
 

GTO_04

Member
Premium Subscriber
Joined
Mar 10, 2004
Messages
1,844
Location
Noblesville, IN
b52hbuff said:
Take off the antenna and see if still exists...
Tried that and the problem goes away. Of course now I am not picking up anything. If it was a birdie, I assume it still would have hung up on that frequency.

I take that back, now it is doing that with the antenna off! Never had birdie problems before with actual frequencies in use. That problem would only happen in the past in search mode.

GTO_04
 
Last edited:

ButchGone

Member
Joined
Jan 9, 2004
Messages
832
Re:

Something around you and your scanner is emitting a spurious signal that's popping up on the freq you mentioned. Most cheaply manufactured electronic equipment these days does not comply with FCC rules regarding spurious or erroneous emmissions. Even computer modems and LCD screens are "dirty," Rf-wise!
BG..
 

GTO_04

Member
Premium Subscriber
Joined
Mar 10, 2004
Messages
1,844
Location
Noblesville, IN
ButchGone said:
Something around you and your scanner is emitting a spurious signal that's popping up on the freq you mentioned. Most cheaply manufactured electronic equipment these days does not comply with FCC rules regarding spurious or erroneous emmissions. Even computer modems and LCD screens are "dirty," Rf-wise!
BG..
That's what I thought at first, but this signal would have to be everywhere! Even with the antenna off it is happening. I'm thinking a scanner malfunction because it did not start doing this until after I had it for awhile, maybe a year or so.

GTO_04
 
Status
Not open for further replies.
Top