Unwanted beeping on BCD536PRO (using Proscan)

Status
Not open for further replies.

megascanner

Member
Premium Subscriber
Joined
May 7, 2011
Messages
18
Location
Burbank, CA
I am hearing an annoying beeping sound that happens randomly (usually 5-15 seconds apart) when capturing audio using ProScan in Remote Scanner Over IP (wifi) mode on my BCD536PRO. The beeps interrupts right in the middle of police and fire freqs (in recording or non-recording mode) so you cannot always hear clean audio. Only hear beeps when there's audio from a freq heard. I don't believe the beep is coming from the freqs. Similar to what you would hear with a handheld scanner when the battery is low. But there is no battery power on my radio unit, so it can't be a low battery alerts! Close Call is off when I hear the beeps. I thought it could be interference in the Wifi connection since the audio is clean other than the beeps. Appreciate anyone's help to nail down the problem and turn off the beeps. I will show a screen grab from ProScan since i may help in diagnosing the issue.
 

Attachments

Last edited:

freqseeker

Member
Premium Subscriber
Joined
Jun 18, 2003
Messages
180
Location
Puget Sound WA.
I am hearing an annoying beeping sound that happens randomly (usually 5-15 seconds apart) when capturing audio using ProScan in Remote Scanner Over IP (wifi) mode on my BCD536PRO. The beeps interrupts right in the middle of police and fire freqs (in recording or non-recording mode) so you cannot always hear clean audio. Only hear beeps when there's audio from a freq heard. I don't believe the beep is coming from the freqs. Similar to what you would hear with a handheld scanner when the battery is low. But there is no battery power on my radio unit, so it can't be a low battery alerts! Close Call is off when I hear the beeps. I thought it could be interference in the Wifi connection since the audio is clean other than the beeps. Appreciate anyone's help to nail down the problem and turn off the beeps. I will show a screen grab from ProScan since i may help in diagnosing the issue.
The answer is in your first screen shot. Look to the right of the volume and squelch knobs. You have resume scan/search set for two seconds, click the drop down and select off.
That option is useful for unattended searching and logging as it will not hang up on a constant broadcast, but off is what you want in this case.
 
Status
Not open for further replies.
Top