Up-to-date content issues

Status
Not open for further replies.

chief21

Member
Premium Subscriber
Joined
Mar 2, 2004
Messages
1,359
Location
Summer - Western NC; Winter - Tampa Bay FL
Recently, I've been having problems with loading current content from the site. Example: When I first enter the RR forums section, the content appears to be current. After reading a thread and returning to the last listing (using the back arrow), often the content appears to be from the day earlier. If I reload the page (using the counter-clockwise arrow), the content will again be current.

I have been noticing this behavior for at least the past several weeks and it seems to be fairly consistent - but not 100% of the time. I am using a desktop PC with Windows 10 and the Chrome browser and I am reporting this so that you can determine if something at your end requires tweaking.

Thanks for maintaining this site. I use it quite often.

John
 

IAmSixNine

Member
Feed Provider
Joined
Dec 19, 2002
Messages
1,964
Location
Dallas, TX
I have had an issue or two with the site on a few occassions constantly reloading every few seconds. I have to stop the browser in order to read the content.

Also on a few instances i have been following the unident BCDx36 false talk group thread. On my side it shows 55 pages, i would try to click on page 56 only to have it load the top of page 55. So i think there is a bug or two in the forums.
 

IAmSixNine

Member
Feed Provider
Joined
Dec 19, 2002
Messages
1,964
Location
Dallas, TX
https://forums.radioreference.com/u...36hp-false-tgid-display-investigation-27.html
Heres the link in question for me.
Shows 28 pages.
Post 540 is one i just made in it. However its on page 27. It shows 28 pages, when i click the 28 it takes me to the top of page 27.
The thread i mention earlier is a different thread. It may be the UHF receptions issues thread but disregard the description. I am posting this link as it just happened to me.
 
Status
Not open for further replies.
Top