Updating firmware problems

Status
Not open for further replies.

kelltara

Member
Joined
Jul 2, 2008
Messages
100
What am I doing wrong. I have the usb driver installed and can upload and download on com6 with no problem from both psredit and arc500. When I go to run the CPU500600_U16.exe loader and hit the test button for com6, I get a "no data from scanner. Please retry from step 1" message.
 

kelltara

Member
Joined
Jul 2, 2008
Messages
100
Thank you, I knew I was missing something.
I haven't finished reading ther manual yet as the radio just came last week and I just got the manual printed out on paper ( I hate reading on the monitor) I didn't see it mentioned on the upgrade instruction pdf
 

kelltara

Member
Joined
Jul 2, 2008
Messages
100
Great, I got both updates done now. First cpu and then DSP -- They had better instructions with the DSP utility :)
 

raisindot

Member
Joined
Mar 4, 2008
Messages
246
What am I doing wrong. I have the usb driver installed and can upload and download on com6 with no problem from both psredit and arc500. When I go to run the CPU500600_U16.exe loader and hit the test button for com6, I get a "no data from scanner. Please retry from step 1" message.

Did you press the 'PGM' button while turning the scanner on? This puts the scanner into update mode. You can't test or upgrade unless you're in this mode.

Suzie
 

raisindot

Member
Joined
Mar 4, 2008
Messages
246
Did you press the 'PGM' button while turning the scanner on? This puts the scanner into update mode. You can't test or upgrade unless you're in this mode.

Suzie

Umm. never mind me. Posted before I read the whole thread.
 
Status
Not open for further replies.
Top