• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

usb cable

Status
Not open for further replies.

dow35

Member
Joined
Oct 20, 2007
Messages
174
Location
Reidsville NC
ijust purchased a radioshack usb cable 20-147 i had it installed and then uninstalled it and now i cant get it to reinstall iam using windows vista wiyh scancat lite plus anyone have any ideas iam at my end with yhis thing didnt think it would be so hard
 

reconrider8

Member
Premium Subscriber
Joined
Dec 26, 2007
Messages
2,487
Location
Eastern, NC
have you tryed unplugging then replugging it back in vista should auto read it then hook it back up to the scanner?
 
Status
Not open for further replies.
Top