using computer while running a live feed

Status
Not open for further replies.

CATCHMEIFUCAN

Member
Joined
Sep 4, 2009
Messages
49
Location
The Cape
i find that while running a feed i cant use the computer mousepad at all or i get an awful static going through the feed only though while using the mouse pad is there any way to fix this besides going offline im using a hp pavillion dv 1000 laptop for my feed computer.
 

cfr301

Member
Joined
Jul 30, 2009
Messages
296
Location
Wapakoneta Ohio
Wireless Mouse & a router? If so the Mouse is most likely 2.4 ghz and so is the router the puter might be picking up the R/F from the mouse and router being on the same general freq range. If its not wireless try getting a wireless and the hoser post above may very well be the issue!
 

CATCHMEIFUCAN

Member
Joined
Sep 4, 2009
Messages
49
Location
The Cape
Wireless Mouse & a router? If so the Mouse is most likely 2.4 ghz and so is the router the puter might be picking up the R/F from the mouse and router being on the same general freq range. If its not wireless try getting a wireless and the hoser post above may very well be the issue!
what is the part of a laptop that u run you finger across to move the curser thing ? it is while using that i am getting alot of noise while runnning a feed so im trying to find out if theres a way to solve this issue besides not using the same computer at all thanks.
 

datainmotion

Member
Premium Subscriber
Joined
Jan 9, 2001
Messages
2,268
Location
Colorado
I think we all thought you were referring to a desktop and a foam mousepad :lol:

Do you get static out of the laptop's speakers all the time when using the touchpad? If so, you have a bad touchpad.

Why not just get a USB mouse to use instead of the touchpad?
 

CATCHMEIFUCAN

Member
Joined
Sep 4, 2009
Messages
49
Location
The Cape
no i never get noise while using the touchpad during normal operation, i only get the noise while im running a feed, it seems as if it might have somthing to do with where i have the feed cord plugged into the mic that is right in front of the touch pad, when i use the touchpad while im running a feed it makes so much noise that i have to unplug the cord until the noise stops then plug it back in and it is fine until i use the touchpad again.
 

cfr301

Member
Joined
Jul 30, 2009
Messages
296
Location
Wapakoneta Ohio
no i never get noise while using the touchpad during normal operation, i only get the noise while im running a feed, it seems as if it might have somthing to do with where i have the feed cord plugged into the mic that is right in front of the touch pad, when i use the touchpad while im running a feed it makes so much noise that i have to unplug the cord until the noise stops then plug it back in and it is fine until i use the touchpad again.
Are you plugged into mic in or line in?? If you have Line in switch to that mic in can be used but if you have a line in port that may stop the noise.

Rick
 

CATCHMEIFUCAN

Member
Joined
Sep 4, 2009
Messages
49
Location
The Cape
found my trouble

the trouble was all in the cord itself right where it was pluged into the mic input on my laptop the cord was broken when i moved it side to side it made the noise so i replaced the cord an now it is fine.
 
Status
Not open for further replies.
Top