Using Freescan question

Status
Not open for further replies.

camay123

Member
Premium Subscriber
Joined
Jan 27, 2010
Messages
20
I got a question about freescan.

When I enter the frequency in a conventionnal group it is always rounded up.

Let say I enter "153.78500" it gets rounded up to "153.00000"

I have tried manualy and with ez-grab, same results.

Is that a setting im missing or normal ?
 

camay123

Member
Premium Subscriber
Joined
Jan 27, 2010
Messages
20
I have FreeSCAN for my 396t and I can actually enter 153.78500. What is your step setting? Mine is set to auto, along with mod and audio type set to all.
Im new to the software and this scanner. im not sure where to look for this.
 

cpuerror

Member
Joined
Aug 26, 2007
Messages
1,200
Location
Ontario, Canada
Check to make sure International Settings in Control Panel is set to use the US standard for decimal places and that a decimal is used to represent a decimal.
 

camay123

Member
Premium Subscriber
Joined
Jan 27, 2010
Messages
20
Check to make sure International Settings in Control Panel is set to use the US standard for decimal places and that a decimal is used to represent a decimal.
Hi,

this was the problem. My config was canadian-french and the decimal was a comma. I changed the decimal symbol to a decimal and it fix the problem.

thanks
Patrick
 
Status
Not open for further replies.
Top