Visiting Horry County

Status
Not open for further replies.

rbartolu

Member
Joined
Dec 19, 2002
Messages
19
Location
Hillsborough, NJ
Just programmed in the new Horry County P25 system on my Pro-2096, picking up some random transmissions but everything sounds garbled/digitized - is the system not compatible with the Pro-2096?
 

kg4lqz

Member
Joined
Mar 31, 2004
Messages
31
Location
Mooresville, nc
P25

I use a BCD996P2 and am receiving the new system okay. You should be okay. I do sometimes hear them very garbled so maybe just having some new system glitches but right now as I listen they are okay.
 

k3sls

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
251
Location
FM03qu North Myrtle Beach SC
When I was down last month, they had some encrypted talkgroups in use. It could be that or, more likely, it's LSM/digital simulcast issues affecting your reception.
Troy reported two encrypted TGs on his last run of Pro96Com…6033 (in the TG range for HCPD) and 6485 (unknown). Everything else seems to be in the clear.
I've had great reception on two Unication G5 pagers with stock and other stubby antennas. The TRX-1 and TRX-2 are doing reasonably well. A 396T is doing OK. The 436 and 536 are missing a lot of traffic…maybe 25%.

Troy…on your next visit, we could use another Pro96Com run to see which freqs, have been moved from the old system (I think all but one) and if the new system control freqs. remain unchanged. I've tried getting it running, but keep getting errors…probably my total lack of experience with the software. Thanks!
 

troymail

Silent Key
Joined
Dec 19, 2002
Messages
9,982
Location
Supply (Lockwood Inlet area), NC
Troy reported two encrypted TGs on his last run of Pro96Com…6033 (in the TG range for HCPD) and 6485 (unknown). Everything else seems to be in the clear.
I've had great reception on two Unication G5 pagers with stock and other stubby antennas. The TRX-1 and TRX-2 are doing reasonably well. A 396T is doing OK. The 436 and 536 are missing a lot of traffic…maybe 25%.

Troy…on your next visit, we could use another Pro96Com run to see which freqs, have been moved from the old system (I think all but one) and if the new system control freqs. remain unchanged. I've tried getting it running, but keep getting errors…probably my total lack of experience with the software. Thanks!
The date for my next trip is uncertain right now - but I'll look when I come down.

In the mean time, you could use one of your TRX radios to record everything for a few hours and then pull them to your PC to see what voice frequencies are captured in the recordings.
 

k3sls

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
251
Location
FM03qu North Myrtle Beach SC
The date for my next trip is uncertain right now - but I'll look when I come down.

In the mean time, you could use one of your TRX radios to record everything for a few hours and then pull them to your PC to see what voice frequencies are captured in the recordings.
Yes, actually that's how I determined one freq may not have been migrated. That freq also seems to have what sounds like digital data traffic occasionally. Could be still on the old controller while they try to figure out what to do with it.
 

rbartolu

Member
Joined
Dec 19, 2002
Messages
19
Location
Hillsborough, NJ
Thanks for the feedback. Not sure if maybe the system just isn't compatible with the Pro-2096, I programmed via cable/Win96 direct from Radio Reference import and still getting transmissions on the system but extremely garbled/digitized sounding. Staying in Carolina Forest near HCFR Station 39 so reception isn't the issue. Activity I'm hearing is on all talkgroups, not just the two encrypted ones mentioned earlier.
 

k3sls

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
251
Location
FM03qu North Myrtle Beach SC
Thanks for the feedback. Not sure if maybe the system just isn't compatible with the Pro-2096, I programmed via cable/Win96 direct from Radio Reference import and still getting transmissions on the system but extremely garbled/digitized sounding. Staying in Carolina Forest near HCFR Station 39 so reception isn't the issue. Activity I'm hearing is on all talkgroups, not just the two encrypted ones mentioned earlier.
A few other things to try:
  • Try attenuating the signal with ATT or less antenna
  • Check your digital AGC and try opposite setting
  • Try turning off/adjusting ADT (adaptive digital tracking
 
Status
Not open for further replies.
Top