Want to decode digital...but how ??

Status
Not open for further replies.

Qwerty7

Member
Premium Subscriber
Joined
Aug 7, 2004
Messages
91
I have downloaded some freeware for decoding some digital HF modes but am unsure how to connect my
Icom R-75 to the Soundcard of my HP Laptop.
What kind of cable do I need ? What kind of connectors ?
How do I connect the units ?
I have read a bit about it but could use some guidance.

Thanks

Mary
 

Bill_White

Member
Joined
May 19, 2004
Messages
260
Location
Perry, N.Y. FNØ2xr
Connect an audio patch cord from the RECORDER JACK on the back panel of the R75, page 6 of the manual, to the LINE IN or MIC jack on the computer. A 1/8” stereo OR mono cable will work.
 

Qwerty7

Member
Premium Subscriber
Joined
Aug 7, 2004
Messages
91
Digital Decoding Problems Continued...

Thank you for the reply !
I took your advice and connected a 1/8' Stereo Cable to the MIC Jack of the Laptop and the Record Jack on the back of the radio---
No go. No audio will come out of the Laptop speakers.
In a new development, the bars on the ALE Decoder screen are all the way up which I have never seen before. I turned the level for the MIC down but no change.
I deleted PC-ALE and downloaded it again with no change.
I'm gitting ready to chuck the dang thing out the winder !

Mary
 

ka3jjz

Wiki Admin Emeritus
Joined
Jul 22, 2002
Messages
23,490
Location
Bowie, Md.
It sounds like you're overloading the input on the laptop. Not so uncommon - many (though not all) such inputs need a low level source.

Let's take one step at a time. Take a look at the Control Panel for the soundcard. Some inputs have a 20db boost associated with them. Disable it if that's the case (and it is active). Use a scanner locked onto something that's always on - say your local NOAA station, or use a radio tuned to a FM broadcaster. Are you certain you are trying to change the level of the correct input? It almost sounds like you might be using one input, but you're really connected to something else. Even if you can't get the level down the way you want, you should still hear something, even if it's distored. Check Control Panel to see if the speakers need to be enabled. If you can't get the level down, an attenuating patch cord is in order. I think RS still sells them; if not, likely somewhere like BestBuy or Circuit City might.

Some laptops can be a bit flaky about setting levels like this. 73 Mike
 
Last edited:

k8mcn

Member
Premium Subscriber
Joined
Feb 10, 2005
Messages
241
Location
Old Monroe,MO
you might try coming out of the headphone jack off your receiver and going to the mic input of your computer-----headphone jack usually limited on the output--works this way fine on my 857d
 

Qwerty7

Member
Premium Subscriber
Joined
Aug 7, 2004
Messages
91
Soundcard Access Problem Take 3

Thanks for the responses--I really appreciate it.
I have taken the "sound" advice and lowered the levels.
Still no output from the Laptops Speakers.
I agree there is input into the soundcard making the bars on the ALE screen max out--I just cannot get this input to come out the speakers.
The speakers are enabled A-OK.
I have previously used the RS Telephone Pick-Ups with the suction cups stuck together and used that as my isolation transformer--worked great on the Desktop---but the jacks are not 1/8 as is the cable i am using--or attempting to use now. I am suspicious the jacks are not compatable.
I checked MIC-IN vs LINE IN to make sure everything matches--on the soundcard,jacks and in PC-ALE.
The computer serial interface works fine too.
I just tested connecting the 1/8' cable to a scanner (headphone jack) and the LINE-IN Jack on the PC.
No audio went through the PC Speakers.
The 1/8' Audio connector would not go into the External Speaker Jack on the back of the PRO 2052.
I also connected the Telephone pickup to the External Speaker (fit fine) and the LINE IN on the PC.
No audio came through the Laptop Speakers.

Any further suggestions are most welcome.

Mary
 

ka3jjz

Wiki Admin Emeritus
Joined
Jul 22, 2002
Messages
23,490
Location
Bowie, Md.
In some cases (I've heard of at least 2 - 1 of them was my PC at work) the speakers have to be activated at the BIOS level. Depending on what OS you have, you can interrupt the boot process by hitting F2 as the PC powers up. That will bring you into the BIOS settings.

I would think it odd there were no settings on Control Panel, but if not, that's the next place to try.

If the speakers are truly dead, a pair of el-cheapo external speakers would be the way I would go. Heck, at a recent hamfest, one vendor was selling them for USD5...

73 Mike
 
Last edited:

Qwerty7

Member
Premium Subscriber
Joined
Aug 7, 2004
Messages
91
Decoding Mystery

I am running Vista.
This is really frustrating. I decoded just fine using XP on a HP Desktop.
Whats the difference ?

Mary
 

ka3jjz

Wiki Admin Emeritus
Joined
Jul 22, 2002
Messages
23,490
Location
Bowie, Md.
Your problem is Vista - the new ME for 2008. PC-ALE is, from this thread, not yet compatible with Vista, although it says it is being addressed...

http://www.radioreference.com/forums/showthread.php?t=108000

This is something to consider when choosing a new PC. I guess it helps to plan out which software you want to use, then investigate whether it is Vista compatible or not. There are several Yahoo groups, some devoted to 1 package, where this kind of info is easy to find.

I'm looking for a new PC myself, and it will be XP Pro. Vista - what a royal pain in the....

Anyway, you're not quite without resources here. PC magazine websites often have FAQs on various topics - I'd ask around on these websites about Vista and integrated speakers. Have you looked on your manufacturer's website? Or does it mention anything about this in an owner's CD?

No doubt, this is going to take some digging, sorry to say 73 Mike
 

Qwerty7

Member
Premium Subscriber
Joined
Aug 7, 2004
Messages
91
Yeah, I am beginning to realize Vista is pretty royal indeed.
Too bad. I enjoy ALE monitoring. I would imagine Charles Brain (how apropos) will come up with a fix for the compatability issue.
I still can use HRD and WIN 96 using Vista so I can't complain too much....
I'll keep my ears open and watch for developments with PC-ALE.

Thanks to everyone who lent a hand !!

Mary
 

Art112

Member
Joined
Sep 17, 2003
Messages
44
Location
NJ
I don't know anything about "Vista" but while using windows XP I had the same problem and realized that I had to uncheck the mute button on the microphone volume control.

Art
 

n0xmz

Member
Joined
Dec 5, 2004
Messages
39
Location
Austin, TX
Double-click the speaker icon next to your system clock. Look for the slider associated with the jack you're using. Is the mute box checked? If so, uncheck it.

Also, open a command prompt (DOS box) and type the following:

sndvol32 -r

and hit enter. Make sure the input jack you're using has a check on "select".
 

kb2vxa

Completely Banned for the Greater Good
Banned
Joined
Mar 22, 2005
Messages
6,131
Location
Point Pleasant Beach, N.J.
"Still no output from the Laptops Speakers."

Have you looked at the Wave level? Do you have a full duplex sound card? I really wouldn't worry about it, I use lots of digital modes and frankly would rather not listen to all that racket.
 

Qwerty7

Member
Premium Subscriber
Joined
Aug 7, 2004
Messages
91
Vista and ALE--DOA

It's been made official by the guy who wrote PC-ALE himself, Charles Brain, that Vista is incompatable with
PC-ALE due to the Audio Driver configurations being different than those on Windows XP.
I believe there is a more detailed explanation on the WIKI page for ALE.
It's such a bummer.

Mary
 

xanlexian

Member
Joined
Dec 18, 2006
Messages
22
Location
Buford, GA
Just want to throw in my two bits worth here -- I'm totally unfamiliar with "PC-ALE" (I use JVComm32, MixW, and Digital Master for digital decoding in HF).

I had an issue that I THOUGHT was Vista related. It just turned out that I have a crappy sound card built into my Toshiba laptop.

A $20USD USB sound card fixed all my problems.

Input through USB sound card, output through the internal sound card.
 
Status
Not open for further replies.
Top