• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Warblie audio

Status
Not open for further replies.

JoeFargo

Member
Joined
Feb 20, 2005
Messages
0
Location
Fargo ND
OK, I flashed the scanner to the newest version and that seemed to help but I still hear a warbling sound when certain stations transmit in p25. I remember reading in another post about how you can adjust the digital decoding, but I can't find that posting anymore, although I have gone back quite a few days worth of postings.

So, how do I adjust the decode and what's this warbling sound all about? Before the update the warbling would make the transmission unintelligible, but after the update I can understand the TX, but the warbling sound is still there in the background.

Thanks in advance.
 

jehm1212

Member
Joined
Feb 12, 2005
Messages
264
Location
Hanover County, VA
I assume you're talking about the Pro-96. You mentioned digital adjustments; I think you may be confusing it with the Uniden 396T. Have you tried turning the AGC off? While you hear a digital transmission, there should be a "DG" or "Dg" in the upper right corner. If it's "DG," you have the AGC on. Press [FUNC] [MAN]. Now it should display "Dg." I hope this helps.
 

JoeFargo

Member
Joined
Feb 20, 2005
Messages
0
Location
Fargo ND
Pro 2096

I should have said in my original post I have the 2096.

I probably am thinking of the 396T/996 rigs.

I'll try the AGC off deal when I get home later today.

What I hear is a running water kind of burble/warble sound. It is hard to explain it, but it sounds wierd. I heard one of the other officers, who was in conventional FM say he couldn't believe what he was hearing from his radio. I don't know if he was hearing what I was hearing or if his rig was decoding and the other guy, whom I couldn't understand because of the strange sound, said something funny.

Now that some of the agencies are running digital, they think no one is listening and the radio chit chat traffic is way up!!
 

jeffrey420

Member
Joined
May 30, 2006
Messages
357
From what you are describing, it does sound like the AGC is on. I find the audio much better with it off. The one downfall to digital is that if the signal is weak there will be drop outs.

As far as thinking no one is listening. It's amazing how many people think that CT coding keeps people from hearing them with FRS & GMRS radios.
 
Last edited:

jamton

Member
Joined
Aug 25, 2006
Messages
20
my scanner is doing the same thing, it is a pro-96. i was wondering if you ever figured it out? what is the p25? I flashed the upgraded to the scanner but it still sounds weird. I had a radio shack pro97 and had to upgrade for the new system. now it just sounds weird. did you ever figure it out and if you did, please tell me how. i have turned the agc on and off and i cant really tell the difference. any help would be so much appreciated.
 

jeffrey420

Member
Joined
May 30, 2006
Messages
357
jamton said:
my scanner is doing the same thing, it is a pro-96. i was wondering if you ever figured it out? what is the p25? I flashed the upgraded to the scanner but it still sounds weird. I had a radio shack pro97 and had to upgrade for the new system. now it just sounds weird. did you ever figure it out and if you did, please tell me how. i have turned the agc on and off and i cant really tell the difference. any help would be so much appreciated.
How did you upgrade the 97? It is non flashable!
 

jamton

Member
Joined
Aug 25, 2006
Messages
20
i had to go and buy the new pro 96. my pro 97 is pretty much useless.
 

jeffrey420

Member
Joined
May 30, 2006
Messages
357
The audio should sound better with the AGC off. With digital if you have a weak signal it will drop out because there is not enough data to decode. If you have a strong signal and still can't understand anything, it could possibly be encrypted transmissions. Which there is no way to hear that. Even if you had something to decode it, it's still illegal to do so. Encrypted signal sounds kinda like R2- D2 from star wars.
 
Last edited:

mojicaman

Member
Joined
Jul 28, 2006
Messages
104
I am having the same problem with my Pro 96 as I am listening to Austin/Travis Co Fire and EMS (P25 Standard).

I have been reading this thread and been trying to determine if the problem that I am having relates to a poor signal or is it encrypted signals. I am currently using the 800mhz rubber duckie and am thinking about exploring other antenna options because of this problem. Anybodys thoughts on this would be helpful.
 

mojicaman

Member
Joined
Jul 28, 2006
Messages
104
I was hoping someone would share their thoughts on my reply above. I am trying to find a good solution to this problem. Any advice would be helpful.
 
Status
Not open for further replies.
Top